MBP Wireless Issues

Discussion in 'MacBook Pro' started by brandon.mat, Feb 22, 2008.

  1. brandon.mat macrumors newbie

    Joined:
    Dec 17, 2007
    #1
    I have tried to search for an answer but can't seem to get one down. I cannot connect to my home wireless for some odd reason. My ipod touch connects fine. It uses WEP protection (I have the right WEP password inputed) and when i look at the network diagnostic screen it seems that it is failing at the point where it gathers an IP address...as in it is connected fine but will not connect to the internet. If you have an ideas that would be great -- thanks.
     
  2. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
    #2
    Go into your keychain and delete your network settings from it for your network, rescan and connect to your network.
     
  3. brandon.mat thread starter macrumors newbie

    Joined:
    Dec 17, 2007
    #3
    Thanks for the suggestion I should have mentioned that I already tried this with no luck. Doesn't seem to make sense why it's not working..hmmm
     

Share This Page