MBP won't boot from install disk

Discussion in 'Mac Basics and Help' started by AcesHigh87, Aug 7, 2011.

  1. AcesHigh87 macrumors 6502a

    AcesHigh87

    Joined:
    Jan 11, 2009
    Location:
    New Brunswick, Canada
    #1
    My girlfriend seems to have forgotten her password which normally wouldn't be a problem, boot from the install disk and reset the password. However, it doesn't seem to be that simple.

    I put the SL install disk in (she isn't on Lion yet) and I hit restart on the computer. When the tone goes I hold the c key (as I've done on my mac before with no problems) and it seems to continue booting. After about 3 minutes, however, the screen darkens and a window comes up saying that the mac needs to be restarted. When that is done it boots normally, not from the install disk.

    I've never encountered this before and am not really sure what to do. I've also tried going through the install menu on the disk itself which asks for the password (no good for obvious reasons). I've also tried changing the startup volume and holding option during boot and selecting the DVD. Both resulting in the same as described above.

    Would love some help ASAP, thanks.
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Simple; you have the wrong Mac OS X Install DVD. Locate the one with the gray label that came with her computer, do not use a retail one or one from another computer. You can also reset the password through command-line but make sure you follow the steps carefully.
     
  3. AcesHigh87 thread starter macrumors 6502a

    AcesHigh87

    Joined:
    Jan 11, 2009
    Location:
    New Brunswick, Canada
    #3
    That could explain it. I was trying to use the retail disk of SL I had bought to upgrade my system. So if we use the disk that came with her system it should work fine?

    Also, why is it that the disk worked on my system (even though it's retail) but won't with hers? Is it because I originally used it on mine?
     

Share This Page