MBP won't boot...

Discussion in 'macOS' started by haiggy, May 17, 2008.

  1. haiggy macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #1
    Hi guys,
    Ok so I've experienced the 'unable to wake from sleep' syndrome that some MBP's seem to be experiencing, but a force shut down and restart always used to work. As of yesterday, my MBP wouldn't wake up from sleep so I shut it down, tried to boot it but the screen will not turn on and the sleep button is still lit up. The hard drive is spinning. Everything is going fine except nothing is displayed on the screen. After waiting about a minute, if I type anything on the keyboard I hear the error beeps you get from the system as if you were doing something you couldn't do... the typical OS X error notification sounds. I try to type my password as if the display is dead so that I can still log in, but it won't work. I was going to try and open iTunes and play a song to see if it was the monitor but it doesn't seem to be. So I restarted it like 8 times yesterday and finally one time it just booted, everything ran fine, I repaired permissions, everything was back to normal.

    Last night I put it to sleep the same way, just closed the lid and woke up to the same problem. This time I'd say I've tried rebooting it 15 times and no luck. I tried zapping PRAM. I can't boot into safe user mode. Sometimes after the machine is on for a while it will just reboot itself. I'd reallllly appreciate any help, this is really frustrating and my warranty is almost up.

    Any ideas? Why it's behaving this way? Should I take it in? Ugh.

    Thanks
     
  2. chscag macrumors 68000

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    Very definitely take it in before your warranty expires. It sounds more like a hardware problem which should be looked at by an experienced Apple tech.

    Regards.
     
  3. haiggy thread starter macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #3
    Hey, thanks for the reply.
    I just got back from taking it in to my local Apple Reseller which does repair under warranty (I wasn't sure of this) Yay! My warranty runs out June 6th so I'm pretty close... I might think about getting AppleCare.

    They suspect it's the graphics card because you can hear the volume buttons and start up sound... it's powered on just nothing is displayed. Same thing when plugged into an external monitor... nothing. :(

    It's going to suck not having it for a week... guess I've got my iPod touch? :(
     
  4. haiggy thread starter macrumors 65816

    Joined:
    Aug 20, 2003
    Location:
    Ontario, Canada
    #4
    This is a problem with the LOGIC BOARD. I just got my MBP replaced. Take it in ASAP if you have this issue.
     

Share This Page