MBP won't connect to network, but MBA will

Discussion in 'MacBook Pro' started by Wingnut330, Mar 23, 2008.

  1. Wingnut330 macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #1
    Hey folks,

    I'm not sure what's wrong with my MBP, but I can't get it to connect to my network. It was intermittent earlier so I deleted the Airport profile and tried re-adding it. No luck. So, I reset my TC still no luck. Any suggestions?
     
  2. thechidz macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #2
    try the assist me tab under network preferences, change the location and run it...
     
  3. Wingnut330 thread starter macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #3
    Been there, done that. It's like my airport isn't even on. IT doesn't show any bars in my menu bar in the upper right of my screen. Every time I type my password it tells me connection failed. I KNOW the password it right. That's part of the reason I reset the TC - just to be sure. But the other 3 machines that connect to the network are operating just fine.
     
  4. Wingnut330 thread starter macrumors 6502a

    Joined:
    Jan 16, 2008
    Location:
    Central Ohio - USA
    #4
    Spent some time on the horn with Apple today. Turns out it was a problem with corrupt 'locations' on my MBP. Deleted them and added a new one called 'Home' and the Airport connected perfectly. This also fixed my problem related to very long waits when waking from sleep.

    I'm a happy camper!
     

Share This Page