MBP won't sleep since last Lion update

Discussion in 'MacBook Pro' started by motoracer1486, Oct 16, 2011.

  1. motoracer1486 macrumors 6502a

    Joined:
    Sep 26, 2006
    #1
    Previously, anytime I would close the lid of the laptop it would put the computer to sleep mode. Now, when I return to my laptop, the computer is warm (sometimes extremely hot with fans on max speed), so obviously it's not going to sleep. Any ideas? I did the pram reset and it didn't do anything. I've seen others here with the same problem but they all seem to be using external monitors - I'm just using the laptop screen.

    Thanks for any help.
     
  2. motoracer1486 thread starter macrumors 6502a

    Joined:
    Sep 26, 2006
    #2
    105 views and no responses? You're killing me guys! :cool:
     
  3. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #3
    mine works fine on 10.7.2

    are you sure you dont have the app caffein runing? that will stop you from going to sleep
     
  4. motoracer1486 thread starter macrumors 6502a

    Joined:
    Sep 26, 2006
  5. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #5
    and obviously you tripple checked your settings havnt been changed
     
  6. motoracer1486 thread starter macrumors 6502a

    Joined:
    Sep 26, 2006
    #6
    Finally figured it out (thanks google + macrumors).

    The same day I updated Lion, I printed a document that never actually printed so it stayed in the print queue (even after restarting). Apparently this task makes the computer not go to sleep. So I cleared the print queue and now it appears that sleep mode is working again.

    Here is the macrumors thread that helped me in case anyone else has this problem:

    http://forums.macrumors.com/showthread.php?t=1108425

    Post #40 (thanks leftspin)
     
  7. Fry-man22 macrumors 6502

    Fry-man22

    Joined:
    Nov 25, 2007
    #7
    ..and thanks to you for coming back and updating your thread with the solution. This actually returns on google higher than the one you link to and if you hadn't come back we would have been left with the totally unhelpful post right above yours. Good job.
     
  8. GuitarG20 macrumors 65816

    GuitarG20

    Joined:
    Jun 3, 2011
    #8
    yes, thank you for updating your thread with a solution. but please add the [resolved] prefix to your thread. (you do this by editing your original post)
     
  9. Eddyisgreat macrumors 601

    Joined:
    Oct 24, 2007
    #9
    Agreed thank you so much for posting this; I've had to hard reboot about 6 times already!
     

Share This Page