MBP won't turn on/boot from disk

Discussion in 'Mac Basics and Help' started by JTag, Mar 9, 2011.

  1. JTag macrumors newbie

    Joined:
    Aug 28, 2007
    #1
    Hi Everyone,

    My 2010 MBP was working fine this morning but wouldn't log me in this afternoon. When I rebooted, I saw the folder with the question mark. Then I booted off the install disk to get to disk utilities but my original boot drive did not show up so I assumed that the drive was dead. Then I swapped that drive out for another one. Here is where things got strange.

    I can no longer boot from the install disk. I hold down "c" on boot and nothing happens. I also had a backup of my old drive using CCC but when I boot into the backup, the screen lock appears but I cannot enter my password. No letters show up when I use my keyboard.

    Any suggestions? I need my computer for my schoolwork so this needs to be fixed ASAP.

    Thanks in advance!
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    The lock screen you see suggests you have a firmware password set. There are ways to bypass a firmware password on Mac OS X if you do a Google search.
     
  3. JTag thread starter macrumors newbie

    Joined:
    Aug 28, 2007
    #4
    Thanks for all the help! I tried many for those methods and still no luck. I still cannot get my mac to boot of a disk. I have tried two disks, the install disc that came with my mac and a retail snow leopard disk. When I select the disk to boot off of, I don't hear the DVD make any noises and it just shows the Apple logo and tells me to restart after a few minutes. Any ideas on that?
     

Share This Page