MBPR Bootcamp Question

Discussion in 'MacBook Pro' started by skatinkamel, Jun 27, 2012.

  1. skatinkamel macrumors newbie

    Joined:
    Jun 15, 2012
    #1
    I just finished installing windows 7 via bootcamp and my only issue is the startup speed. It takes quite a while for the OS to boot. Is anyone else experiencing this? Also in terms of temperature my MBPR is running much hotter while bootcamping. Is that common? Also out of curiosity what were your Windows Experience Index Ratings? My 2.3 ghz MBPR recieved a 5.9 due to the disk data transfer rate.
     
  2. BlazednSleepy macrumors 6502a

    Joined:
    Apr 15, 2012
  3. skatinkamel thread starter macrumors newbie

    Joined:
    Jun 15, 2012
    #3
    Yeap all the drivers are installed.
     
  4. Mr MM macrumors 65816

    Mr MM

    Joined:
    Jun 29, 2011
    #4
    its going to boot slower, since win 7 boots slower, and there is a virtualization of the bios.

    its going to run hotter in windows.

    WEI is just abysmal, you should look if you are running in ACHI mode or not.
     
  5. mobile-caffeine macrumors member

    Joined:
    Apr 13, 2010
    #5
    I run Bootcamp on my Core2Duo 2009 MBP and Windows 7 runs hot just idling. It's a fact of life for Bootcamp. I wish I could ditch Windows :(
     
  6. markp99 macrumors member

    Joined:
    Jun 14, 2012
    Location:
    New Hampshire
    #6
  7. OSMac macrumors 65816

    Joined:
    Jun 14, 2010
    #7
    I installed Real Temp and the CPU hits 103+C with only one core being loaded.

    Ended up deleting the Windows partition and just use Parallels 7 for PHotoshop.
     

Share This Page