MBPR Glitchy+ more....

Discussion in 'MacBook Pro' started by Bennytsmithjr, Nov 20, 2012.

  1. Bennytsmithjr macrumors member

    Joined:
    Oct 3, 2012
    #1
    So I experienced an issue with my mbpr and wanted to share it with you all..... I had it for 2 weeks with no problem, then noticed some odd things happening when i would be using safari. It didn't matter if i was just checking my email or working on a website on Wordpress. I would experience random screen flashing and stuck browser windows when on safari.... Has anyone experienced this before? I have videos and pictures.... I took my mbpr to the Genius Bar and they deemed it a logic board issue with my graphics card.... They replaced it and i haven't experienced it again yet....

    Here is the photos... ill work on uploading the videos....

    Screen Shot 2012-11-13 at 10.46.03 PM.png

    Screen Shot 2012-11-13 at 8.46.46 PM.png

    Screen Shot 2012-11-14 at 5.26.00 PM.png

    Screen Shot 2012-11-14 at 1.36.05 PM.png

    Just thought i would share this with you all incase you were experiencing the same issue.
     
  2. Saladinos macrumors 68000

    Saladinos

    Joined:
    Feb 26, 2008
  3. Bennytsmithjr thread starter macrumors member

    Joined:
    Oct 3, 2012
    #3
    It occurred in fire fox also.... but I only noticed it when using a web browser.... nothing would occur when playing a game or even when using photoshop.
     
  4. Irock619 macrumors 68000

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #4
    I think it's a safari bug just like the typing lag. This happens occasionally on my 2011 MBP.
     
  5. pmurph5 macrumors newbie

    Joined:
    Jan 30, 2010
    #5
    I have seen the "left behind" squares in Safari, where part of a previous screen is not refreshed. At first I thought it was caused by bad graphics hardware, but it seemed related to running other software such as Win 7 in a virtual machine. I am not 100% sure but it is not a major or frequent problem if the VM is off. This is on a 15" rMBP with Samsung screen & 16 GB, purchased late Oct. 2012.
     
  6. Bennytsmithjr thread starter macrumors member

    Joined:
    Oct 3, 2012
    #6
    I am not doing anything out there....actually don't even run win 7 or vm on my mac..... I had the same impression that it may be a safari issue (software), but the genius bar insisted it was a hardware issue.....So who knows...
     
  7. incriminati macrumors newbie

    Joined:
    Jul 7, 2012
  8. cramazing macrumors 6502

    Joined:
    Jun 17, 2012
    #8
    i got this problem as well, usually happens when im on Gmail and its so annoying, i figure its a software issue so ive been waiting and waiting for Apple to fix this, but if this turns out to be an hardware issue then I will bring it in to Apple.

    15in RMBP here with 2.3 16Gb

    PS. i would take Steve Smith over Andre Johnson rest of the way, and Bush is dropable haha
     

Share This Page