MBPr Windows (Bootcamp) Experience Score?

Discussion in 'MacBook Pro' started by sh33p, Oct 25, 2012.

  1. sh33p macrumors newbie

    Joined:
    Aug 3, 2012
    #1
    Hey guys,

    I got a replacement 2.6ghz MBPr with 16gb Ram because my last one had **** loads of issues.

    My original MBPr had a score of...

    Processor: 7.6
    Memory: 7.7
    Graphics: 7.2
    Gaming Graphics: 7.2
    Primary Hard Disk: 7.9

    Processor: 7.6
    Memory: 7.7
    Graphics: 5.5 <<<
    Gaming Graphics: 6.5 <<<
    Primary Hard Disk: 7.9

    I got the latest GT 650M drivers and even tried reverting to the older one... But Fifa 13 runs and looks like **** now on max settings... It used to run so smooth on max settings but now it's just horrible.

    Any ideas why my Graphics and Gaming Graphics score have took such a hit?

    Can other MBPr users running Bootcamp post there gaming scores? This is worrying...

    sh33p
     
  2. Xgm541 macrumors 6502a

    Joined:
    May 3, 2011
    #2
    reset smc. helped me in osx when i had performance issues
     
  3. Erasmus macrumors 68030

    Erasmus

    Joined:
    Jun 22, 2006
    Location:
    Hiding from Omnius in Australia
    #3
    2011 MBP gets graphics score of 6.9, 7.0 if overclocked.
    7.2 for a RMBP seems reasonable.
    Reset SMC. Others have suggested this fixes the problem.
    If it doesn't help, keep resetting it until it does.
     
  4. sh33p thread starter macrumors newbie

    Joined:
    Aug 3, 2012
    #4
    Thanks guys,

    I figured it out last night. Reset the PRAM & SMC... all back to normal now!

    sh33p
     
  5. Xgm541 macrumors 6502a

    Joined:
    May 3, 2011
    #5
    To chime in again, my graphics score was also 5.5. After SRAM reset it went up to 7.5.
     
  6. zakee00 macrumors regular

    zakee00

    Joined:
    Jul 7, 2004
    Location:
    Anchorage, Alaska
    #6
    I ran the test the other day and got 7.2-7.7ish for everything except storage- only got a 5.9 with the SSD! I'll try a reset and report back.

    On an unrelated note...has anyone besides myself tried installing Nvidia drivers directly from their website? The 650m driver seemed to install without a hitch, which surprised me...figured only the Apple one would work.
     

Share This Page