MBPRO 2011 Serious Demage!

Discussion in 'MacBook Pro' started by fraxx, Mar 7, 2013.

  1. fraxx macrumors newbie

    Joined:
    Mar 7, 2013
    #1
    Hi, sorry for my english...i'm italian...
    My name il Francesco and I say hello to all!:)

    now...the big problem...

    My mbpro early 2011 has a problem with a sensor. The apple hardware test error is :

    4SNS/1/40000001 : VPOR - 0.592

    I've searched in the internet and i find a few of post that indicate a "pbus voltage sensor" issue. Now, i cant find a schematics that i can use to know where and what is this component...
    I have a friend that can repair if identify the component and i hope that i'll find the exact position of this sensor because certainly will be a cheapy component but if i send the mac to apple the repair will be very expansive...

    Can you help me??:confused::confused:
     
  2. supernet33 macrumors regular

    Joined:
    Jan 29, 2008
    #2
    Try doing an SMC reset
    http://support.apple.com/kb/HT3964

    https://discussions.apple.com/thread/4385053?start=0&tstart=0
     
  3. All Taken macrumors 6502a

    Joined:
    Dec 28, 2009
    Location:
    UK
    #3
    I'm sure i'm not alone in clicking this thread and wanting to see a seriously damaged Macbook Pro picture... alas it's just a sensor.
     
  4. fraxx thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #4
    i've tried to do this but the guide say:

    shut down mac
    press (all in one) shift+ctrl+option+power
    release all
    turn on the mac by press a second time the power button

    The problem is that when i press for first time shift+ctrl+option+power the mac starts directly...and when i release the keys the grey apple is appear!

    I make some errors or what? anyway i dont think that the smc is resetting...an the problem is still here!

    ----------


    For me...the owner...is a very very serious demage and apple wants 800 euro for repair.
    If a demage of 800 euro on a mac paid 1200 is not serious for you...i'm very happy for you....:)

    PS: i know that a broken mac like an destroyed car is most interesting but if i post a photo you will see only a turned off mac...
     
  5. leman macrumors 604

    Joined:
    Oct 14, 2008
    #5
    Then sell it for parts on ebay and get a new one, should be cheaper in the end. You will probably end up needing to replace the mainboard anyway, and these things are expensive.
     
  6. fraxx thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #6
    ok...but i hope that anyone in this forum can help me to locate this component. At the end this one will certainly be a little component that i can buy for 2-3 euros and replace whit 10 minutes of work...

    There is this post that talk of this problem...but i dont understand many things...my english is not perfect...

    http://forums.macrumors.com/archive/index.php/t-1122338-p-4.html
     
  7. fraxx thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #7
    anyway... for those who have or will have this problem this is the solution that i used to fix the problem:

    the oxidation is the problem...
    buy a deoxidizer spay and a cleaner spray (isopropilic alcohol for example)
    unmount the logic board and clean with deoxidizer...wait 1-2 hours and after clean with isopropilic alcohol. wait 24 hours for drying...remount all and....good luck!

    now...i've fixed this problem but i have another problem...the last i guess...
    the keys "shift, option and ctrl" (left side) not work....there is someone that can help me or i'll be alone in the solution searching?
     
  8. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #8
    After this post I am quite sure you spilled liquid on it, if that is the case you most likely need a new keyboard.
     
  9. fraxx thread starter macrumors newbie

    Joined:
    Mar 7, 2013
    #9
    the problem is that the liquid is not spilled in keyboard...the moshi protection has worked perfectly....
     
  10. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #10
    Then clean the connector, both ends, so the cable end and the connector on the Logic board, but it seems I was right liquid was spilled.
     
  11. gustavogutox macrumors newbie

    Joined:
    May 29, 2014
    Location:
    Brasil
    #11
    Help!!!

    Good night...
    i have the same problem with the same error code (apple hardware test) and can you tell me if your macbook was slower when you put out the megasafe?
    cause my mbpro works fine when is connected, and when i put the megasafe out, it works so much slow.
    thanx for now, i need so much solve this quickly. :D
     
  12. fr3nch macrumors newbie

    Joined:
    Oct 31, 2009
    #12
    Hi gustavogutix,

    I was wondering if you solved your problem. I am getting the same error. My computer is extremely slow on batter power and perfectly fine when plugged into the charger, just like yours.

    Activity monitor says there is a kernal_task taking up all my cpu usage (2000% !) when on battery and everything is fine when plugged in. Aht given me the vpor error. This all started immediately after upgrading to El Capitan, which is suspicious, but downgrading back to any os doesn't fix the problem. Pram and smc resets don't help.

    I've been researching this for hours and tried all the easy fixes. I'm down to 1) trying to find the faulty sensor and replacing it or 2) taking it into apple for an expensive repair .

    Any information you could give me on your situation would be very helpful.

     

Share This Page