MBP's xBench results VERY low

Discussion in 'MacBook Pro' started by Watabou, Jul 1, 2008.

  1. Watabou macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #1
    I installed xbench to see how my MBP faired. The xBench results gave me a result of 47.81

    I think this is because I only get 11.27 in my User Interface Test. Why is this number so low and should I be worried about it? I saw numbers over 200 or even 300 in the User Interface Test on a Macbook Pro 2.33 GHZ.

    Why is mine so low? What does this mean?
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    I'm not sure why there's such a wide disparity between scores on similar machines. My score was 128.81. I saw scores as high as 398.23 and as low as 0.02 for MacBook Pro (Core 2), with an average of 107.77. That's a LOT of difference. I also noticed if you run the xbench test several times in a row, the score increases a bit each time. I don't know why that would be the case, either.
     
  3. Watabou thread starter macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #3
    I ran xBench two times too. My scores got lower -__-.

    The first was 47.81 then it was down to 45.44..


    But yours is over 100. And yours is not all that faster machine than me so it should be about the same...why is mine so low? :(
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    I'm certainly no expert, but I did notice that when you submit your scores, it gives you a comparison of your numbers to a benchmark. Looking at that in detail might give you a clue what specific areas lowered your score, compared to similar models. I'll have to do more reading on this to offer anything more useful.

    My most recent score was 129.88, but there's so much bogus information on their site that I don't know what's good and what's bad, comparatively speaking.
     
  5. taylorwilsdon macrumors 68000

    taylorwilsdon

    Joined:
    Nov 16, 2006
    Location:
    Bay Area
    #5
    Since I'm a nice guy, I ran it with the same computer, except with 4gb ram. I got a 119.4 WHILE running iTunes, Firefox, Mail and Lightroom...

    Somethings wrong.
     
  6. Watabou thread starter macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #6
    I did that and ran a search here as well. All of the results point to the User Interface Test. Something is definately wrong on my end because I saw over 300 for User Interface Tests with MBPs slower than me.

    And taylorwilsdon, that is pretty high even if all those apps are open :eek:

    If only someone knew what is wrong on my user interface...
    I think I have a low rectangle score too :(
     
  7. Watabou thread starter macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #7
    Anyone know what's the problem with my User Interface Test?
     
  8. Jurwin macrumors regular

    Jurwin

    #8
    Don't waste your time with xbench, try using geekbench, it's much better for giving you an idea how good/powerfull your mac is.
     
  9. kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #9
    xbench has, and probably always will be, unreliable at best.

    my CD macbook 1.83 scores more than my new MBP....YEAH RIGHT.
     
  10. Watabou thread starter macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #10
    Ok. Tried Geekbench. I ran the 32-bit version and got 3025 as my score.

    Does the 64-bit give me more score if I still have 2GB of RAM?

    EDIT: that 3025 score was without any apps running. With Safari and iTunes running, I get 3171 :confused:

    EDIT2: also, I had a question, is the new Penryn slower than the old 2.4 Merom? The Merom one has 4MB cache and the 2.4 Penryn has 3MB, does that not mean the one with the larger cache is faster?
     
  11. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #11
    The last time I ran GeekBench, I got 3215, but I don't remember if I had other stuff running at the time.
     
  12. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #12
    Yes the 2.4 Peryn a tad slower than the 2.4 Merom (just a bit).
     
  13. piastro macrumors newbie

    Joined:
    Jul 18, 2008
    #13
    Hello! I'll describe my own case, where i get the same fatal decrease of "user interface speed" test in Xbench.. i also get about 12-13... more then that, i guess, that you are using skype :) i found, that this is a bug (about UI interface speed test) affecting WindowServer service running, when skype is launched.. I'm not discovered yet, how to fix it, but i found, that ending WindowServer service in terminal or in Activity Monitor app is reverting results in Xbench back to normal! Try it if you're using skype!

    MBP SantaRosa 2.4
     
  14. Watabou thread starter macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #14
    I don't have Skype...

    And anyways, I use Geekbench now. :)
     

Share This Page