MDD G4 not loading OS X

Discussion in 'PowerPC Macs' started by Draivenn, Jun 22, 2008.

  1. Draivenn macrumors newbie

    Jun 22, 2008
    Even with the shift button pressed down, nvram reset and pram zapped it still shows a rectangular black box (plain box with no text or anything) over the apple logo with the grey screen but still allows the spinning progress icon to appear after the black box but nothing happens but endless spinning.

    The machine is a Dual 867 MDD G4 with 1 stick of 512mb or PC2700 ram, will not load OS X from DVD (gets a kernel panic) but will load OS 9.2.1 from CD but will not let me install it to disc, the system passes all tests from the Hardware Diagnostics CD and will begin to load OS 9.2.2 from Hard Drive but screen will go black just after it loads the extensions. I can provide any additional info, whatever is needed including the exact kernel panic (I took a picture of it) will happily copy it all down if this helps.
  2. Lord Zedd macrumors 6502a

    Lord Zedd

    Oct 24, 2007
    Denver, Colorado
  3. Draivenn thread starter macrumors newbie

    Jun 22, 2008
    MDD G4 not loading OS X

    the version I have on the hard drive of OS X is 10.4.11, the version on the DVD of OS X is 10.4.6, I seem to be alternating between Kernel Panics and that plain black box when starting up from the hard drive, and nothing but Kernel Panics when starting up from the DVD. I have tried several sticks of Ram (even bought low-density stick from Ebay just to be sure and still the same) nothing in the PCI slots, even removed the modem card, re-seated the processor with new application of thermal grease (not too much) also I'm using the ATA-66 connection for the hard drive (under the optical drive) and still the same, but Hardware Diagnostics CD passes everything and will boot OS 9 from CD but not from Hard Drive will load the extensions then screen goes black just before going to the finder.
  4. Firefly2002 macrumors 65816

    Jan 9, 2008
    Was it working before? Did you just get it, or have you had it? Background info would be good.

    Sometimes if you're trying to install from CD, it can take a very long time to load.

    Try booting in Verbose Mode (command + V at startup in OS X), and see if that sheds any light.

    As for Mac OS 9, are you saying the screen goes <i>black</i> right after extensions?

    The only possible explanation I can think of is if it's freezing at the desktop, and you have a black color background behind the Desktop Picture (which loads second). Unless you mean the monitor signal drops out and the monitor goes blank (black), which.... I guess might indicate a video card/driver conflict or possibly freezing at just that moment, lol. Does it do that even when you hold shift (OS 9) and don't load extensions?

    Recently added anything? Software? Hardware? Reset CUDA?

Share This Page