@me Address not Showing Up in El Capitan

Discussion in 'Mac Basics and Help' started by zachlegomaniac, Oct 3, 2015.

  1. zachlegomaniac macrumors 6502a

    zachlegomaniac

    Joined:
    Sep 20, 2008
    #1
    For some reason my @Mac address is showing up in Mail now that I have upgraded to El Capitan, but my @me address is not. The @me address is my primary as I was "forced" to begin using the @me address somewhere along the line.

    I have tried adding the @me account to mail, but nothing happens. I'm running OS X 10.11 and Mail 9.0.

    Any help would be appreciated. Thank you.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Mine is there in the dropdown for outgoing messages. Does yours not display there?

    Screen_Shot_2015-10-03_at_10_19_37_AM.png
     
  3. zachlegomaniac thread starter macrumors 6502a

    zachlegomaniac

    Joined:
    Sep 20, 2008
    #3
    Thanks for the reply! It's not in the dropdown, nor is it in the sidebar under "Inbox."

    Then, when I go to preferences and try to add an account I click on the iCloud option, it prompts me for my username and password, I enter my @me account and PW, and it gives me a notification that I am already signed in with the account. It's strange. For the longest time I was trying to add my @Mac account, and could not, so the @me became my default that everyone sends email to me at. I just can't find a way to view my @me inbox (or send from my @me as well).

    When I navigate to iCloud.com, and enter my credentials there, I can view my entire @me inbox, however.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Have you tried just removing the entire iCloud account from the iCloud pref pane, then adding it back maybe?
     
  5. zachlegomaniac thread starter macrumors 6502a

    zachlegomaniac

    Joined:
    Sep 20, 2008
    #5
    I'll give that a shot. Thanks.
     

Share This Page