Me and Mail

Smileyguy

macrumors 6502
Original poster
Nov 29, 2004
321
0
I'm a little embarrassed to say that after four years using OSX I'm only just now getting around to trying to use Mail. I'd always just been happy with my online Gmail aco**** but now that I have multiple email accounts and am getting a lot more mail through work, I'm keen to give Mail a try.

I know there are a zillion blog posts and message board posts out there, not to mention the official advice, on how to configure Mail to access Gmail, but it ain't working for me.

email address: thevillagegreen@gmail.com
username: thevillagegreen@gmail.com
incoming mail server: pop.gmail.com
Outgoingmail server: smtp.gmail.com

I put all of this info along with my Gmail password into the dialogue box that initally comes up when I first opened Mail (in 10.3), and it said it couldn't connect to pop.gmail.com. I'm now trying to add new accounts with this info in preferences and it's still not working.

Does anyone know what the problem might be?

I'm using Panther.
 

devilot

Moderator emeritus
May 1, 2005
15,532
2
Hmm, have you taken a look at Gmail's set-up page specific to Mail.app? It's even got screenshots. Take a look and make sure everything's set up similarly...
 

devilot

Moderator emeritus
May 1, 2005
15,532
2
Remove @gmail.com from your username and try again.
Um, I have gmail accounts in Mail.app and the username field requires the @gmail.com.

Again, I think a lot of issues can be solved by just going down the "checklist" that that page I linked to has.

If that doesn't work, then we can try to see what else might be the issue.
 

richard.mac

macrumors 603
Feb 2, 2007
6,298
2
51.50024, -0.12662
you have to head into gmail settings in your browser -> Forwarding and POP -> and choose enable POP for mail that's already been downloaded OR for mail that arrives from now on