Me.com Mail Disappearing/Deleting FIX!

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by jk48, Jul 14, 2008.

  1. jk48 macrumors newbie

    Joined:
    Jul 14, 2008
    Location:
    North Carolina, USA
    #1
    I have a GMail email and a MobileMe email and I access both using Apple Mail V3.4 (latest). After a while I noticed I wasn't receiving any mail in my Me inbox. Later I got an email on my iPhone in my Me inbox. So I got on my computer and checked it on Me.com. As soon as it loaded the email disappeared in about a second. I checked every folder for it, but it was gone.
    Then I went to my GMail to make sure the message was indeed forwarded. And yes, just like I had set it up, the message was forwarded and then archived.
    So I opened my Apple Mail and checked in there. Still, the new email was missing. I checked all my settings everywhere and finally found the problem. By default (at least for me it was the default) Apple Mail's
    Prefs: Accounts: Account Information: Outgoing Mail Server (SMTP): smtp.me.com:username
    "Use Only This Server" box was unchecked. As soon as I checked the box and saved the settings a couple new mailboxes appeared in Apple Mail and on Me.com. One of these new mailboxes was a Junk mail folder. Don't know why it wasn't there before. Anyway, all my mysteriously disappearing mail was there. Now everything is working perfectly for me! Hope this help someone else with me same problem!
     

    Attached Files:

  2. maclemons macrumors newbie

    Joined:
    Nov 13, 2008
    Location:
    Missouri
    #2
    I've been having the same problem recently. Everything has been working fine, but now I have the same problem you've had. I tried your fix but it didn't change anything.
     

Share This Page