me.com not accessible in Chrome?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by ncsmith4, Dec 19, 2008.

  1. ncsmith4 macrumors 6502

    Joined:
    Jul 15, 2007
    #1
    Anyone else having a problem accessing the MobileMe "me.com" website via Google's Chrome browser?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    It will not load for me either, using Windows XP SP3 with Chrome. I think the only browsers that are supported for web access to MobileMe are Internet Explorer 7, Firefox 3, and Safari.
     
  3. ncsmith4 thread starter macrumors 6502

    Joined:
    Jul 15, 2007
    #3
    Maybe Apple changed something in MobileMe... It was working fine with Chrome up until today.
     
  4. eyephone macrumors member

    Joined:
    Oct 5, 2007
    #4
    This sucks, I am having the same problem. Chrome is my main browser, and I have never had any trouble until today. It just loads as a white page. IE7 loads just fine.
     
  5. synagence macrumors 6502a

    Joined:
    Jul 23, 2008
    #5
    Yep ... this is broken as of this weekend .... this is bad ... chrome made MM nice a fast
     
  6. eyephone macrumors member

    Joined:
    Oct 5, 2007
    #6
    Sucks majorly, because I use the "create application shortcut" for MM, and I have it set to open at startup on my PC, and now all I get is the spinning wheel of death.

    I sure hope they fix it soon. I am a little afraid because Chrome is not a supported browser. :(
     
  7. scottdot macrumors member

    scottdot

    Joined:
    Dec 29, 2008
    Location:
    New Mexico
    #7
    Ah hah! I'm glad I'm not the only one here. I LOVE Chrome and it quickly replaced Firefox on my Windows machine. Why would Apple change MM to require something instead of Chrome? It makes no sense to me.
     
  8. DPA macrumors 65816

    DPA

    #8
    It seems that Apple is pretty close to Google seeing that the iPhone uses Google Maps in Maps and is the default search engine on Macs and iPhones. Maybe they are getting back at them for using undocumented APIs in Google Mobile???:rolleyes:
     
  9. slashjunior macrumors regular

    Joined:
    Jan 19, 2007
    #9
    I was having problems using Internet Explorer 7 and it doesn't work with IE 6 either. I use Safari on my Mac and use Firefox elsewhere, but on the university computers I have no other option. What I have done is set-up forwarding in MobileMe to send all email to my GMail account as well, with GMail set to look like it is sent from MobileMe. Anytime I need to go on Me.com because I don't have my iPhone or Mac handy then I just hop on GMail, which is a lot quicker and more compatible than the Me.com interface which only seems to work great on Safari. Even GMail is quicker than Me.com in Safari. C'mon Apple Me.com doesn't have to be that pretty just give us a slick, fast, interface that works on all browsers that is as quick as GMail, Yahoo Mail and Hotmail.
     
  10. Lucbert macrumors regular

    Lucbert

    Joined:
    Dec 8, 2008
    #10
    agree!!
     
  11. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #11
    Folks-

    Be sure to submit a support ticket with Apple about it. While they may not respond to you, maybe if they get enough noise about it they'll fix the problem!
     
  12. slashjunior macrumors regular

    Joined:
    Jan 19, 2007
    #12
    That is all well and good, but it has been just as bad for ages. Whether it is a programming issue or server issue I don't know. I am guessing the later because all of MobileMe is slow. iTunes and their many Apple.com website work great, although the iTunes store interface is a bit sluggish. They just can't seem to write web apps. Something like Hotmail isn't brilliant, but compared to MobileMe webmail I would rather use Hotmail. The MobileMe interface is a nice idea, but it just isn't practical at the moment and I'm not confident that will change anytime soon.
     
  13. gjw4u macrumors 6502

    Joined:
    Dec 2, 2008
    Location:
    Switzerland
    #13
  14. omizzle macrumors regular

    Joined:
    Jan 5, 2009
    #14
    I would use Chrome over firefox/opera/safari anyday if they would just fix this silly issue...
     
  15. tha80sbrat macrumors regular

    Joined:
    Oct 1, 2007
    #15
    I don't think it's the same problem. From what I read, they were only having problems with the mail app. With Chrome, you can't access any part of MobileMe.

    Chrome is my default browser and it used to work on MobileMe. Sigh. FF is sooo slow compared to Chrome.
     
  16. Ubbens macrumors newbie

    Joined:
    Dec 15, 2008
    Location:
    the Netherlands
    #16
    After weeks of refusing to function, mobileme finally works in Chrome again! I do get a message saying ''unsupported browser, may experience problems etc etc'' but it works again!
     

Share This Page