Media browser in iWork 05 not working

Discussion in 'Mac Apps and Mac App Store' started by afd, May 16, 2007.

  1. afd macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #1
    Hi

    I recently am having bother with iWork, whenever I click on the media browser button in either pages or Keynote, I get the spinning wheel and I have to force quit.
    I have tried re-installing iWork but it made no difference. The media browsers in Toast and Comic life both work so it seems to be iWork that is affected.
    Also if I use my guest account it works fine.
    Anyone got any ideas? Only one I have is making a new account for myself and copying everything over, but I am likely to copy over what ever corrupt file is causing the problem.
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  3. afd thread starter macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #3
    ignore post, it's now working. I moved all the movies (a few 3gp files from my phone) from the Movies folder to the documents folder and it now works....
     
  4. afd thread starter macrumors 6502a

    Joined:
    Apr 12, 2005
    Location:
    Scotland
    #4
    thanks, will try that next time it does something strange!
     
  5. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #5
    Its just a general fix-all...and is recommended before and after every software update to avoid problems :)
     

Share This Page