MediaLink and PS3 Problems- Network Error

Discussion in 'Console Games' started by Sirus2400, Nov 19, 2008.

  1. Sirus2400 macrumors regular

    Joined:
    Jun 25, 2008
    #1
    I was wondering if anyone else has been having trouble with MediaLink since the 2.5 firmware update?

    Since the update, I am constantly getting network errors (80711008) during video playback. The video will continue to play, but the error keeps popping up (every 1-5mins or so). I have made no other changes to my setup, so I figure it must be a result of the 2.5 (and newer) firmware updates.

    I contacted Nullriver, but they kind of blew me off, so I was hoping to find more people who are having this problem, so I can go back to them in full force.
     
  2. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #2
    Have you tried turning off the option in the PS3 settings and rebooting your router?

    Turn off media sharing on the PS3, reset your router and try again.

    Let me know how that turns out.


    Bless
     
  3. Sirus2400 thread starter macrumors regular

    Joined:
    Jun 25, 2008
    #3
    Yep, reset everything, then restarted everything and am still getting network errors. Are using MediaLink too?
     
  4. counterpart9 macrumors newbie

    counterpart9

    Joined:
    Sep 29, 2007
    Location:
    maryland, usa
    #4
    yea, still issues.

    running 2.53 on ps3, and 1.59 medialink. connected over ethernet. continually have server errors on video i use to be able to play. its frustrating that the problems are a constantly coming and going.

    anyone not having problems?
     
  5. badlydrawn macrumors newbie

    badlydrawn

    Joined:
    Jan 11, 2007
    Location:
    vie, austria
    #5
    Yes, count me in on that one as well. Latest ps3 fw and medialink version - frequent network error pop-ups, but video keeps playing. However, occasionally, a compatible file will stop and I would have to replay it again, resulting in a fine playback. Naturally quite annoying when its a long movie.
     
  6. Chic0 macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    UK
    #6
    yep I am also experiencing these errors too. The movie will play fine but error dialog keeps being displayed.

    This never used to happen for me. Seems only since updating PS3 to 2.53 :-s
     
  7. jclfoto macrumors newbie

    jclfoto

    Joined:
    Jan 15, 2007
    #7
    Any updates on how to resolve this issue?

    I'm on firmware 2.6, and experiencing stuttering...

    :(
     
  8. Chic0 macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    UK
    #8
    You using latest version of medialink? Think latest is 1.7. This seemed to fix my problems with network errors etc
     
  9. golicoke macrumors newbie

    Joined:
    Feb 3, 2008
    #9
    ***SonyPS3 seems to shut the opportunity to watch movies that download pirate way***
     

Share This Page