MediaLink Stuttering

Discussion in 'Mac Apps and Mac App Store' started by Habusho, Feb 22, 2009.

  1. Habusho macrumors 6502

    Joined:
    Aug 12, 2006
    #1
    I've installed MediaLink on my MBP, 2.8Ghz. The first day I was able to stream a 1080P m2ts file fine to my PS3. The next day nothing seems to work without stuttering every 2-3 seconds. When I install the files to the PS3, they don't stutter. I tried MP4, and a divx avi file and a DVD, they all stutter. The thing is, is that I have Tversity installed on another computer and that stutters as well. So I'm thinking it's a network problem, but I can't figure out what it could possibly be. I have Verizon fios with their Westell 9100em router. Would anyone have any idea to fix this??? I tried giving a static IP address to the PS3 and my Mac, but that didn't help.
     
  2. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

    I paid for MediaLink and used to use it all the time. I then found the free PS3MediaServer on Google Code and now only use that. Better than MediaLink in my opinion. Transcodes on the fly too, no need to convert files.
     
  3. Habusho thread starter macrumors 6502

    Joined:
    Aug 12, 2006
    #3
    I just installed and tried it. I still get stuttering. The same as Medialink, Tversity.
     
  4. downingp macrumors 6502a

    Joined:
    Jun 26, 2006
    #4
    I am having similar problems as the OP. I have tried EyeConnect, Medialink, and PS3 Media Server and they all produce a stutter, making watching movies impossible.
    I don't have any problems at all streaming music to my Apple Express though. I use an Airport Extreme as my router.
    In the past I have used an AppleTV to stream my movies and never had stuttering problems. I am wondering if it has something to do with the PS3 and third party programming.

    Any suggestions for either of us would be great.

    Thanks.
     

Share This Page