Medialink woes

Discussion in 'Mac Apps and Mac App Store' started by Padudeman, Jun 15, 2008.

  1. Padudeman macrumors newbie

    Joined:
    Jun 14, 2008
    Location:
    Riverside, CA.
    #1
    Hi all,
    I installed Medialink to stream music and pics to our PS3 and here's my situation:

    We have 2 users on our computer:
    Mac OS 10.5.2
    2 Users, my wife and me. 'My side' and 'her side'.
    When I installed Medialink I installed it on 'my' side of the computer. On my side I've never used itunes, I use my wife's side. Also, all music is placed on a backup disc. So when I launched ML on my side the PS3 sees ML but there is nothing there. I launched it from my wife's side and it is only the 30 minute demo but seems to work fine. I tried setting itunes on my side to see the external drive files but it doesn't see anything.
    Possibly a Mac security thing?
    Any way to resolve this other than buying another Medialink and placing it on her side?
    Thanks,
    Ed
     
  2. corywoolf macrumors 65816

    corywoolf

    Joined:
    Jun 28, 2004
    #2
    I believe there is an option during the install that asks if you want to install the software for all users or just the admin account. You shouldn't need to buy another license. Make sure you have MediaLink turned on in the system preferences if you didn't already (sounds like you did). If you're playing the music directly off an external hard-drive, make sure you go under the File menu in iTunes and select "Add to Library". Then select the folder containing the music on the external hard-drive. Good luck.
     
  3. Padudeman thread starter macrumors newbie

    Joined:
    Jun 14, 2008
    Location:
    Riverside, CA.
    #3
    Thanks,
    I did check the box to allow all users but it still appeared as a demo version so I just used my confirmation number and it works fine. I followed your advice on the 'add to library' info and that did the trick.
    Medialink sees some music and not others. It's gonna take some tinkering I'm sure.
    Thanks for the help,
    Ed
     

Share This Page