Mediatomb installation problem

Discussion in 'Mac Apps and Mac App Store' started by Benjamindaines, May 31, 2009.

  1. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #1
    When I try to install mediatomb on a Mac running OS 10.5.7 PPC, I get this error from Fink. *
    *
    Can't resolve dependency "x11-dev" for package "tcltk-8.4.19-1" (no*
    matching packages/versions found)*
    Exiting with failure.*
    *
    Any ideas on how to fix this?

    EDIT: please excuse the *s, my phones copy & paste messed up the formatting.
     
  2. Stavros macrumors newbie

    Joined:
    Aug 23, 2007
    Location:
    Los Angeles , CA & Amsterdam, The Netherlands
    #2
    I had similar dependencie problem , and I understood from an email of Benjamin Reed that the binary installation file of fink has a bug.


    Try this:

    http://www.finkproject.org/faq/upgrade-fink.php

    it worked out for me and I was able to install
     

Share This Page