Medium write error; can't burn CD HELP

Discussion in 'Mac Pro' started by kittyslave, Feb 11, 2008.

  1. kittyslave macrumors newbie

    Joined:
    Feb 11, 2008
    #1
    I have a G4 with 1 gb dual running Leopard; Pioneer DVD-RW DVR-112D. DVDs burn fine, but I can't burn a CD to save my life. OK, that's stupid, I'm not a spy or something where burning a CD might actually save my life... I just really want to do it. iTunes, Finder, Disk Utility, max speed, 24x, 16x, 12x, even 4x—nothing works. iTunes gives the medium error, Finder says it failed because unexpected (of course by now it's expected!) error occurred (error code 0x8002006E).
     
  2. cannotburn macrumors newbie

    Joined:
    Feb 19, 2008
    #2
    I am having an identical problem. Please help, someone.
     
  3. kittyslave thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    medium error...

    The tech guys at MacSales.com say I should try a CD further down in the stack and also try a different brand. I'm able to burn DVDs, so it's gotta be medium, not device. We'll see what happens. If that doesn't work, I'll call them back. Hope you have some luck with this issue!
     
  4. IgotDbluez macrumors newbie

    Joined:
    Mar 1, 2008
    #4
    I have the same problem as well....I have had no problems burning CDs in the past 4 years (cd burner only: Toshiba DVD-ROM SD-R1312) and suddenly Friday I got the "medium write error" message. I am using Maxell CDs. Has my burner just played out??
     
  5. kittyslave thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #5
    This is definitely an issue for people with Leopard...

    Isn't it? I got Memorex and successfully burned two CDs before it started acting up again! Now it starts to burn and encounters an error!

    It would be nice if someone with answers would read these posts.

    My burner didn't like TDK at all, and Memorex a little, then it got mad and won't speak to them any more than a polite hello, which results in a trashed CD!
    I'll talk to another tech and see if she can help.

    Keep posting issues so there are more clues, maybe we'll get an answer from someone. That helps.

    Peace.
     
  6. IgotDbluez macrumors newbie

    Joined:
    Mar 1, 2008
    #6
    Still using Tiger......

    I read on another board (having googled "medium write error," like I found this one!) that someone used a CD lens cleaner and was able to burn CDs again. I bought one yesterday but have yet to try it out. Of course, mine is an old CD burner and probably could use a tune-up. It's one of my last resorts.......
     
  7. sannie macrumors newbie

    Joined:
    Mar 9, 2008
    #7
    medium Write ERROR

    i have a mac book and ALWAYS get the medium write error,
    i use itunes and usually it successfully burns the first two or three songs of the play list then flashes that ugly sign and spits the cd out, i have tried many different brands of cds and still no hope.
    is it just my computer?
     
  8. IgotDbluez macrumors newbie

    Joined:
    Mar 1, 2008
    #8
    Well, I used a CD lens cleaner the other day and still could not burn anything. Today I had a little free time so I again used the lens cleaner and then used Memorex Digital Music CDs as opposed to the usual data CD. I actually had success! I then tried a a regular data CD but no luck with that. I don't know if my burner now requires digital music Cds or if I just got lucky for one mere moment!:rolleyes:
     
  9. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #9
    Reading through your situation with burning, I now recall that I had similar problems burning CDs from iTunes when I had my G4.

    the PROBLEM lies NOT in your CD/DVD-R drive...but in your processor speed (your CPU) that is having to decode the MP3 files to raw AIFF and stream them to the burner at the same time. When your drive is writing faster than your mac can keep up with the MP3 -- AIFF conversion process, your program reports the error, thus not allowing you to successfully burn your music disk.

    What I am guessing is that this problem does not occur when you are burning a data disk, but only when you are burning a Music CD of MP3 or AIFF files. Newer machines (G5s and intel Macs) are faster and can keep up with the conversion process while burning a music CDR at 24x+

    Here is my advice -- take the files you want to burn, convert them to 16-bit Stereo AIFF format in iTunes or QuickTime Pro, and then burn these AIFF files to disk. I bet it solves your problem.

    Hope this helps,
    -Ward
     
  10. IgotDbluez macrumors newbie

    Joined:
    Mar 1, 2008
    #10
    Apparently my problem WAS the CD......I bought some Phillips CDs yesterday as a test and had no problems burning them. I guess the stack of Maxells I bought last month only had about 2 or 3 working ones!
     
  11. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #11
    I have been burining CDRs since 1996...since my first LaCie 2x External SCSI Caddy-Load CDR drive (that was about a $600 drive). During that period, I tried a bunch of different CDR disks from different companies, and learned alot of things. I tried Verbatims, Sony, Maxell, Generic "GQ". Blank "no-name", and several others. I noticed that my car CD player had trouble playing many brands, and the brand that I finally figured out was solid, reliable, and playable on pretty much any CD player was the Memorex. The standard Memorex with the light green write surface. These seem to be the best ones I have used, and I have had nothing but success with Memorex for about 8 years now. They are coated on the surface and do not flake off (which is great), they are easy to write on with a Sharpie, and I NEVER have computer write errors on them. They are pretty affordable now, and the best deal is to get the 50-pack on a spindle. They also make them in a color-pack. These are very solid CDR disks and have an excellent track record. I went for years thinking Sony was king and ended up having trouble with their disks. The old Verbatims were great, but I don't think they make them anymore.

    Hope this helps...try out the Memorex if you can, you won't regret it!
    -Ward
     
  12. jb60606 macrumors 6502a

    Joined:
    Jan 27, 2008
    Location:
    Chicago
    #12
    also, if it just stops writing after numerous successful burns, you might want to try a lens cleaner.

    If all else fails, turn it into a homeade laser : )
     
  13. krye macrumors 68000

    krye

    Joined:
    Aug 21, 2007
    Location:
    USA
    #13
    Since you are using a decent brand name brand, and DVDs work, I would think that it is not a medium problem.

    You are using a G4, so it's not exactly a new machine. Maybe the lense could use a good cleaning. I'd pick up a cleaner and see how that works.
     
  14. kittyslave thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #14
    Cleaning worked!

    I'm sorry I forgot to post sooner.
    I had to clean the lens several times, burned some CDs, then just to test, I tried one of the TDK discs that wouldn't work at all before, and even that one burned! Cleaning was the problem in my case.

    When I tried the Memorex, two discs burned, then it stopped working again. Then I got the msg about cleaning, and after several shots at it, the burning worked! I hope it helps you other folks!

    I wish these things would, instead of giving us a "medium error" which doesn't help at all, the error message would just say 'clean the damned lens!' It would be so much less confusing!
     
  15. kittyslave thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #15
    Yeah, each time you cleaned it, it got better. So clean it again and again until it works with every disc, then clean it frequently; Finally, a good answer!
     
  16. kittyslave thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #16
    clean it!

    In case you didn't see it the other times, get a lens cleaner and pop that sucker in there, clean over and over until it works! I'm so excited to have solved this problem!
     
  17. IgotDbluez macrumors newbie

    Joined:
    Mar 1, 2008
    #17
    Good advice on the lens cleaner - I think I will start using it more frequently as a precaution.

    As for CDs, I have always had good luck with Memorex in the past. I think my last spindle was TDK and I had no problems with them, either. Maxell was always a good name in cassettes so I assumed it would be in CDs as well. I'll try them again, further down the stack and after a few more cleanings!

    This has been a great, helpful thread - and I'm so glad I don't have to purchase a new burner!:D
     
  18. siouxzieb macrumors newbie

    Joined:
    May 17, 2008
    #18
    BRAND NEW 3.06Ghz iMac - NO BURN

    I am SMOKING mad. My FIRST 2 attempts to burn an audio CD out of iTunes, onto different brand disks (TDK and imation), have just failed. So much for the contention that this has anything to do with PROCESSOR SPEED. Or that the LENS NEEDS CLEANING. Un-freaking-believable. WOW AM I MAD.

    My 2 cents. :mad::mad::mad::mad::mad:

    Suzanne
     
  19. kittyslave thread starter macrumors newbie

    Joined:
    Feb 11, 2008
    #19
    I tried cleaning

    It helped for a short time. I contacted Pioneer, it had been a year, and they said that model they knew had problems with CDs so they would replace it. I'm about to ship it back. DVR 112D. Cleaning only helps if the device isn't buggered.
     
  20. Gleidus macrumors newbie

    Joined:
    May 5, 2007
    #20
    I have had the same problem with my MBP! In google, this and another thread comes up. In the other thread..there are suggestions for reducing your write speed. I tried this and it works fine now!

    Hope this helps some ppl that come to this thread ;)
     
  21. doug in albq Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #21
    ....could it be a sneaky, back-door, firmware-type update that was smuggled onto our systems with and OS update or a "Security Update?"

    that is what I think, because

    after trying about a dozen different fixes listed on the internet, I reinstalled on a separate partition my OS 10.4.10 computer disks that originally came with my 2.0ghz iMac, not allowing it to do any updates....

    Bingo, all disk burning works again.

    What is this, Apple?
     
  22. jbenesh macrumors newbie

    Joined:
    Sep 1, 2008
    #22
    Fixed once...

    In trying to burn a playlist out of Itunes I was also getting the 'medium write error' but also sometimes the blank cd was just booted out after spinning for several seconds - with no error message at all!

    I have an ordinary Mac Book, with Leopard.

    I was using the Memorex solid color music cd's.

    I slowed the speed to 16x - no go.

    I switched to a Memorex data cd (still at 16x)...burned successfully - first try... sigh.

    Lets hope it works again.

    My feeling is that they're just getting lazy on the quality of the cds.
     
  23. sm1th5 macrumors newbie

    sm1th5

    Joined:
    Sep 1, 2008
    #23
    CD's

    Maxell CD-R Pro is what I use. They work good on any burner.
     
  24. Jonzinator macrumors newbie

    Joined:
    Jun 19, 2006
    #24
    Greetings,

    This seems to happen from various reasons. I had to delete my com.apple.finder.plist and all was fine. I had this problem some time ago and it turned out to be that I had loaded western digitals button manager. Removed it a problem fixed. Moral of this story.....Try everything! LOL
    One at a time of course.

    Troy
     
  25. starael macrumors newbie

    Joined:
    Sep 26, 2008
    #25
    Here's what worked for me...

    I also experienced my macbook pro's refusal to complete a burn. It would arbitrarily get halfway or a bit more than halfway done with a burn and then stop, eject, and say there was a medium error. I'm using the sony CD-R's that came in a big pack. I slowed my burning speed to 4x and quit all my other programs, didn't have any music playing, and it finished burning without me having to actually switch my media.
     

Share This Page