Mega-Lag

Discussion in 'Apple TV and Home Theater' started by KingCoffee, Nov 8, 2015.

  1. KingCoffee macrumors member

    KingCoffee

    Joined:
    Sep 11, 2009
    #1
    I set up my new Apple TV while on vacation and this morning finally plugged it in back at home. I am now experience major lag in trying to input anything. Just putting in my wifi password took nearly 20 minutes. I see the indicator light respond instantly with any input from the remote, but the processing lag is up to 60 seconds for each input. I tried restarting and it worked fine for a minute, but then the lag came back.
    Anyone else experience.

    Another (hopefully) unrelated question... We can use the same power supply as the 3rd gen, right? Too much work to dig out the old cable from my setup.

    Thanks
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    I haven't had any issues with lag. Maybe you need to do a factory reset on yours?

    It's just a regular power cable, the power supply is inside the Apple TV. Anyway, the cable has been the same on all 4 versions(although it was white on the 1st gen aTV).
     

Share This Page