Memory Slot Utility Notification Problem

Discussion in 'Mac Pro' started by -BigMac-, Aug 6, 2011.

  1. -BigMac- macrumors 65816

    -BigMac-

    Joined:
    Apr 15, 2011
    Location:
    Melbourne, Australia
    #1
    Hi guys.
    Mac Pro 2010 2.8 Quad stock.

    Upgraded the 3gb stock ram to 16gb 1066 ecc last week.
    On first boot there is meant to be this popup confirming correct installation of ram modules.

    [​IMG]

    However, this is appearing at every single boot. Which is annoying, as its delaying boot time.

    I checked to see whether the ram was infact registering.
    [​IMG]

    I have removed the RAM, re-installed one at a time, changed order etc. Nothing seems to be making the notification disappear.

    Anyone have any idea how to fix this? Returning the ram isn't an option as i bought it from a friend, who i know it was working perfectly for.

    Thanks a lot :)
     
  2. Vylen macrumors 65816

    Joined:
    Jun 3, 2010
    Location:
    Sydney, Australia
  3. -BigMac-, Aug 6, 2011
    Last edited: Aug 6, 2011

    -BigMac- thread starter macrumors 65816

    -BigMac-

    Joined:
    Apr 15, 2011
    Location:
    Melbourne, Australia
    #3
    yea i automatically sign in as administrator. Im the only user on the Mac Pro, and set as admin. Would making a new admin account, signing into it, and then deleting it help?

    Update: Creating new admins, signing in as admin, deleting admins, shutting down, restarting isnt fixing it.
     
  4. Sharpey76 macrumors newbie

    Joined:
    Jul 29, 2011
    #4
    i had this problem, you need to make a root user account and sign in on that just once to clear it
     
  5. -BigMac- thread starter macrumors 65816

    -BigMac-

    Joined:
    Apr 15, 2011
    Location:
    Melbourne, Australia
    #5
    root user account?
     
  6. MacTech68, Aug 6, 2011
    Last edited: Aug 6, 2011

    MacTech68 macrumors 68020

    MacTech68

    Joined:
    Mar 16, 2008
    Location:
    Australia, Perth
    #7
    Follow the appropriate instructions here:

    http://support.apple.com/kb/ht1528

    Just remember to 'disable' the root user after you've logged in and logged out once as root. Detail at bottom of above article.


    EDIT: Sharpey76 - you beat me to it! ;)
     
  7. -BigMac- thread starter macrumors 65816

    -BigMac-

    Joined:
    Apr 15, 2011
    Location:
    Melbourne, Australia
    #8
    YES! this worked :)
    Thank you very much guys for all your help!
     
  8. bkomanet macrumors newbie

    Joined:
    Dec 4, 2011
    #9
    I fixed the Problem on my System!

    After reading many posts about people having this problem, I decided to try a crack at this to see if I could fix it.

    1) I enabled root access on my Mac (OSx Lion)
    http://support.apple.com/kb/ht1528

    2) I logged off of my Admin account, logged in with root (click Other when login window appears and type root and the password you assigned). I got the memory is installed in the correct slots message, as usual.

    3) I logged out of Root and logged back in with my usual admin ID. The message did NOT appear.

    4) I shut down the system (powered it off), powered it back on, logged into my normal admin account (the one that was always getting the message), and like magic - No more memory message.

    5) I went back in and disabled root (the opposite of enabling it in step #1) after the restart.

    I did NOT have to fix permissions or reset anything. But, it seems that there must be some sort of permission thing going on if log gin in with Root fixed the problem.


    I hope this helps others - this can be very irritating.
     

Share This Page