Menu Bar??

Discussion in 'OS X Yosemite (10.10)' started by baller1, Jul 26, 2014.

  1. baller1 macrumors newbie

    Joined:
    Jul 8, 2014
    #1
    Am i the only one with this issue or is there a fix to this?
     

    Attached Files:

  2. ArmCortexA8 macrumors 6502a

    Joined:
    Feb 18, 2010
    Location:
    Terra Australis
    #2
    Change the colour scheme. Got to System Preferences / General. Disable Dark menu bar and dock (if enabled) and change the Appearance Colour to Blue and see if that works.
     
  3. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #3
    Or turn off the transparent menu bar in the Desktop & Screen Saver Preference panel applet.

    Another option is to use the Accessibility > Increase Contrast > Reduce Transparency settings in the Preferences panel.
     
  4. baller1 thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #4
    When its disabled i get this...
     

    Attached Files:

  5. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #5
    Not sure why it's doing that. Most black menubar items will not display correctly when using Dark Mode right now - the developers need to update their icons and icon state code. Give it time, it'll get fixed.
     
  6. baller1 thread starter macrumors newbie

    Joined:
    Jul 8, 2014
    #6
    I think i had a black UI theme before so i think its confused and I can't uninstall it because the .dmg is not supported FML!
     
  7. redpandadev macrumors member

    Joined:
    Jun 3, 2014
    #7
    I think you had Obsidian menu bar theme installed prior. Uninstalling it should work fine. Do a spotlight search for "WhiteUIServer.menu" and remove the file. Another option is to remove "com.apple.systemuiserver.plist" from your User preferences folder. Keep in mind the later option will also reset your menu bar locations and may result in items being add/removed.
     

Share This Page