Menu meters issue with SL: constant upload throughput

Discussion in 'Mac Apps and Mac App Store' started by VoodooDaddy, Sep 6, 2009.

  1. VoodooDaddy macrumors 65816

    Joined:
    May 14, 2003
    #1
    Ive used menu meters forever, I keep my internet up/down throughput at the top to see whats doing. The old version didnt work with SL, but a beta version has been released. I installed that but 2 separate times today I noticed my upload speed pegged for no apparent reason. I looked in activity monitor and see nothing that looks like a cause of this behavior.

    I sat here this morning and watched my upload total go from 450mb to over 600mb in about 10 minutes, and just kept going up. Something is being uploaded somewhere, yet I dont know what or to where, unless this is just a bug in the beta version.

    I restarted the computer and so far there is nothing showing as being uploaded.
     
  2. VoodooDaddy thread starter macrumors 65816

    Joined:
    May 14, 2003
    #2
    So I rebooted before bed, nothing running at all. I get up and there has been a total of 1.8gb uploaded during the night. :confused:
     
  3. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #3
    Sounds like an application that is phoning home.
     
  4. stuarthatto macrumors regular

    Joined:
    Nov 5, 2008
    #4
    Wonder if you left Transmission or some such P2P software running?
     
  5. VoodooDaddy thread starter macrumors 65816

    Joined:
    May 14, 2003
    #5
    x
     
  6. summitscout macrumors newbie

    Joined:
    Mar 11, 2009
    #6
    Net Monitor

    I recently used a program called Net Monitor Sidekick to view data coming in and out of remote addresses.

    You might try it out. Don't know if it runs on SL.
     

Share This Page