Mercury Browser Bookmarks Not Syncing

Discussion in 'iOS 8' started by blairh, Apr 26, 2015.

  1. blairh, Apr 26, 2015
    Last edited: Apr 27, 2015

    blairh macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #1
    Hey everybody.

    Ran into a big problem lately. Not sure when it started. Maybe with 8.3. But it might not be iOS related.

    I use and love the Mercury browser on my iPhone and iPad. I have the extension enabled in my Chrome desktop browser which enabled real time bookmarks syncing.

    For the past few weeks my bookmarks are not longer being updated on my iDevices. I looked at Mercury's FAQ on their site and I found this....

    [​IMG]

    Okay. But when I go to advanced settings in Chrome I see this....

    [​IMG]

    I don't see an option to change anything to get my bookmarks to sync in real time again. I emailed Mercury with this issue and they never responded. Any help would be greatly appreciated! Thank you.
     
  2. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    #2
    I would say 8.4 beta. Haven't seen it mentioned anywhere.

    Did you check the beta thread?
     
  3. blairh thread starter macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #3
    My mistake. I'm running 8.3.

    Anybody here using Mercury and Chrome on their desktop??? My next step is to post on their Facebook wall but I'd rather not if I don't have to.
     
  4. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    #4
    ok, i haven't used Chrome but my Safari synced fine to Mercury.

    ----------

    you could email app dev and see if they can help

    usually a link on their Appl Store site
     
  5. blairh thread starter macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #5
    I did already. No response after a week. Next step is to post on their Facebook wall.
     
  6. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    #6
    hmm--I contacted them, don't remember a long response time--that's not good

    ----------

    if you just want Mercury--

    I copied my chrome bookmarks into safari on imac then imported them to safari on iphone. then i synced to Mercury. I didn't do anything with encryption.
     
  7. Paco II macrumors 65816

    Joined:
    Sep 13, 2009
    #7
    No sync issues between Mercury and Chrome on Mac. Running 8.3 on iPhone. Try reinstalling Chrome Mercury extension.
     
  8. blairh thread starter macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #8
    Thank you for your suggestion. I deleted the extension and then reinstalled. I also logged out of my profile on the app and then logged back in after reinstalling the extension. Everything seems to be syncing properly now. I'm unsure what the issue was.
     
  9. Paco II macrumors 65816

    Joined:
    Sep 13, 2009
    #9
    I find the extension to be pretty flakey.

     

Share This Page