Mercury Browser differences from iPad 1 and 2

Discussion in 'iPad' started by Kadin, Mar 14, 2011.

  1. Kadin, Mar 14, 2011
    Last edited: Mar 14, 2011

    Kadin macrumors 6502a

    Kadin

    Joined:
    Jun 16, 2009
    #1
    So I have both my iPads here and I just noticed, why am I able to view videos on the home page of ESPN and CNN on my iPad 2 and unable to do this on the iPad 1. Both pages are visually identical except that on my iPad 2, a 'Play' indicator pops up on the front page main article... but doesn't on the 1. I know I'm missing something here.

    Not a fan of Safari so this is my browser of choice that I use.

    [EDIT] Figured it out. Even though I have the browser set to appear as 'Firefox 3.5' on the iPad 2, I had to change it to 'Mobile Safari (iPad)' for the iPad 1. No clue why it needs to be different but now I can see the embedded videos fine...
     
  2. iRabbit macrumors 6502

    Joined:
    Jul 10, 2007
  3. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #3
    Me too! Is there a way to integrate bookmarks so they appear as they do in safari?
     
  4. Kadin thread starter macrumors 6502a

    Kadin

    Joined:
    Jun 16, 2009
    #4
    Which way, so they show up along the toolbar? That's how I have it set in Mercury myself...
     
  5. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #5
    Yeah. When I imported they are all under and "imports" tab in the toolbar. I don't see how to arrange them (easily) as they are in safari.
     

Share This Page