Message Character Count Option Not Working?

Discussion in 'iPhone' started by ktang, Jan 31, 2011.

  1. ktang macrumors member

    Joined:
    Sep 12, 2010
    #1
    I just realized that the character count option disappeared from the right where you type your text. It is showed as on in the message option tab, but isn't there when I type my text message.

    Is it working for you guys? It seems broken for me. I tried switching it off then back on, but no results.
     
  2. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #2
    The count only works once you go over 25 characters in a text message. Anything shorter than that, it won't show. This drove me nuts as well until someone told me about it.
     
  3. TheMacBookPro macrumors 68020

    TheMacBookPro

    Joined:
    May 9, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Type anything on the first line, then hit return. Text count will appear above the Send button, regardless of the number of characters in the message.
     
  4. ktang thread starter macrumors member

    Joined:
    Sep 12, 2010
    #4
    I tried the typing something and hitting return, doesn't work. It was there yesterday, just noticed it wasn't there today. weird. Guess I'll just do a restore if it doesn't pop back up by tonight.
     
  5. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #5
    Turn on the subject field and it will always be there.
     
  6. ssdeg7 macrumors 6502a

    ssdeg7

    Joined:
    Jul 15, 2010
    #6
    Why does it sometimes count XX/160 and sometimes it's like XX/70?
     
  7. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #7
    Mine works even without that field turned on.
     
  8. TheMacBookPro macrumors 68020

    TheMacBookPro

    Joined:
    May 9, 2008
    #8
    160 chars for the UTF-8 mode and 70 chars for the Shift-JIS mode.

    UTF-8 mode is default, when you only type in English and other similar languages.

    Shift-JIS mode is enabled when you start typing languages like Japanese.

    ^correct me if i'm wrong, but on my Japanese phone, UTF-8 mode (160chars) disables Japanese input and Shift-JIS mode (70chars) allows both JP and EN input.
     
  9. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #9
    AFAIK you're right. Any special characters lower the character limit to 70.
     
  10. mtnDewFTW macrumors 6502a

    Joined:
    Oct 26, 2009
    Location:
    California
    #10
    It shows up once you have two lines of text typed.
     

Share This Page