"Message delivery failed" in OS X Mail - all of a sudden!

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by tveric, Aug 3, 2004.

  1. tveric macrumors 6502

    Jun 23, 2003
    So, my OS X Mail program has worked more or less flawlessly for six months under Panther. (10.3.4 at this point). Then the other day I get this message out of the blue when trying to send a message:

    I can still receive messages with no problem. It doesn't matter who I send to, I get the same message every time, and of course using a different server or account didn't work either. I CAN send using webmail, so obviously the problem is somewhere at my end, not at Apple's. I think.

    Any idea why I'd have this problem? I tried calling Apple tech support just now but was on hold for 20 minutes and no sign of anyone picking up, so I hung up.
  2. baby duck monge macrumors 68000

    baby duck monge

    Feb 16, 2003
    Memphis, TN
    i don't know the answer, but my computer does the same thing every time i come home from school and try to use my school account. webmail works, mail.app does not.

    have you changed the location from which you are emailing? when is the last time you tried to email from this account before it stopped working? have you tried another mail client (ie thunderbird)? -- of course, that did not solve my problem...
  3. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    tveric and baby duck monge-

    Sounds to me like an addressing problem. Perhaps your Macs aren't getting new addresses when you switch networks from school to home, or the address they have is not valid, or you're going faster than your Mac can. For causes 1 and 2, I think you need to go into the network pane of System Preferences and renew your DHCP lease. For #3, wait until (the) Network (pane of System Preferences) says you have an address before trying to send mail.

Share This Page