Message Send Failure?

Discussion in 'iOS 7' started by ktex1968, Oct 1, 2013.

  1. ktex1968 macrumors member

    Joined:
    Jun 16, 2010
    #1
    I upgraded to ios7 and since then, some text messages that I send are not getting through. The kicker is that I don't even see the "message send failure" error unless I reboot. I can see all messages that are incoming. As another data point, my neighbor is having the exact same issue. Any ideas?
     
  2. Bugeyeblue macrumors 6502a

    Bugeyeblue

    Joined:
    Mar 27, 2011
    #2
    There are 2 other threads going right now with the same problem. Turn off iMessage, reset network settings, turn iMessage back on.
     
  3. ktex1968 thread starter macrumors member

    Joined:
    Jun 16, 2010
  4. Bugeyeblue macrumors 6502a

    Bugeyeblue

    Joined:
    Mar 27, 2011
    #4
    Ok, well I don't know if it worked for you, but it didn't work for me.
     
  5. ktex1968 thread starter macrumors member

    Joined:
    Jun 16, 2010
  6. SteveAbootman macrumors 6502a

    SteveAbootman

    Joined:
    May 12, 2008
    #6
    Turn off phone. Turn on phone.

    Only fix that works for me at the moment.
     
  7. ParagJain macrumors 6502

    Joined:
    Jul 24, 2011
    #7
    Restarting the phone works. But, only for sometime. Apparently Apple acknowledge the issue and working on the fix.
     
  8. ktex1968 thread starter macrumors member

    Joined:
    Jun 16, 2010
    #8
    Unfortunately, that only works for a while and you can't tell that your texts aren't getting through unless you reboot again :(
     
  9. SteveAbootman macrumors 6502a

    SteveAbootman

    Joined:
    May 12, 2008
    #9
    I know, it sucks... but it's all that seems to work at the moment. 7.0.3 better get here with a fix soon.
     

Share This Page