Messages across devices

Discussion in 'iOS 5 and earlier' started by tey112, Sep 11, 2012.

  1. tey112 macrumors member

    Joined:
    Mar 30, 2011
    #1
    I have an iPhone running iOS 5.1.1 and a mac with ML on it. I have messages set up on both to receive at my apple ID email so I can continue conversations when I am away from my computer (and so they sync back).

    The problem is, is there a way to temporarily disable messages on the phone so that it doesn't buzz non stop - annoying and a battery drain.

    The best I can figure out is going to settings -> messages and turning off messages. But to re-enable it I have to sign back into my apple ID (not terrible, but annoying since the password is quite secure).

    Any ideas, or am I just being a whiney b...?
     
  2. coolguy879 macrumors member

    Joined:
    Aug 17, 2012
  3. tey112 thread starter macrumors member

    Joined:
    Mar 30, 2011
    #3
    Disabling it in the iphone notification center doesn't stop it from vibrating with each message. Is there no simple way to disable messaging alerts for a short time? The only time it won't buzz is when I actively have my cursor in the OSX Messages app, but, even then, the phone will still alert about 1/3 of the time.
     
  4. Orange Crane macrumors 6502

    Joined:
    Jul 17, 2012
    #4
    If you just want to quit it vibrating the toggle is in settings: sounds.
     
  5. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #5
    Setting the Text Tone to None in Sounds does it for my 4S. No sound, no vibration (with vibration on).
     
  6. tey112 thread starter macrumors member

    Joined:
    Mar 30, 2011
    #6
    Thanks. I'll give that a try. Looks like that is the simplest way to quickly disable the vibrations. Just have to remember to turn it back on once I leave work.
     

Share This Page