Messages features not working

Discussion in 'iOS 10' started by yerawizardharry, Aug 21, 2016.

  1. yerawizardharry macrumors newbie

    Joined:
    May 9, 2015
    #1
    I'm trying to send another public beta user like myself hand written messages and invisible ink ones but when I force press the arrow to send nothing happens. What am I doing wrong?
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Have you tried resetting the phone? You are doing it correctly.
     
  3. EJ8 macrumors 6502a

    EJ8

    Joined:
    Oct 13, 2010
    #3
    You have to turn off "Reduce Motion" in Settings / General / Accessibility. It doesn't work if it is set to "On".
     
  4. yerawizardharry thread starter macrumors newbie

    Joined:
    May 9, 2015
    #4
    Thanks, this seemed to be the issue! It's sucks though, reduce motion has been a key element of my iOS experience and I'm not willing to give that up. I hate those silly useless gimmicks.
     
  5. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #5

    You hate the "useless gimmicks" of the iOS animations and yet you made a thread asking about the "useless gimmicks" in iMessage not working.
     

Share This Page