Messages - Images won't send after 10.8.1

Discussion in 'OS X Mountain Lion (10.8)' started by aleksivic, Aug 25, 2012.

  1. aleksivic macrumors member

    aleksivic

    Joined:
    Nov 23, 2006
    Location:
    New York, NY
    #1
    I've had this problem on and off with 10.8.0 but with 10.8.1 images now won't send over iMessage at all. I have no problems doing with on my iPhone or iPad but in ML it fails 100% of the time.

    Has anybody experienced this?

    Thanks in Advance!
     
  2. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #2
    I've mentioned this in other threads on Message problems - make sure your recipients have their "@me.com" email addresses enabled in the Messages/iMessages settings. It's more important than their phone number for both.
     
  3. aleksivic thread starter macrumors member

    aleksivic

    Joined:
    Nov 23, 2006
    Location:
    New York, NY
    #3
    Many thanks for replying but that didnt do the trick :( Recipient and myself all have our @me 's and @mac's .
     
  4. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #4
    I tried to Message with a photo from my MBP 13 - late 2011 on ML. I could do it successfully after selecting a photo and attaching it to a message using iPhoto's "share" option. I noticed, though, that Aperture doesn't have a message share option - only email.

    I had to message the photo via iPhoto's library - there doesn't appear to be an option to add a photo within Messages.
     
  5. Tinmania macrumors 68040

    Tinmania

    Joined:
    Aug 8, 2011
    Location:
    Aridzona
    #5
    You used to be able to just drag and drop into the active chat and it would send the pic--or even paste it in.

    Doesn't seem to work now. Nor does it work in Finder using Share->Message. It makes the sound as if it sends it but apparently doesn't even try to.

    I have not tried using iPhoto to send them, but I wouldn't likely use that for that purpose very often.

    This needs to be fixed!




    Michael
     
  6. e-rolon macrumors newbie

    Joined:
    Sep 8, 2012
  7. Rossagues macrumors regular

    Rossagues

    Joined:
    Aug 12, 2012
    Location:
    Manchester, England
    #7
    Is this the downloading images progress bar that just won't move? Or is this just me? It says its trying to download them, but it wont do it!
     
  8. pjginfl macrumors newbie

    Joined:
    Jan 8, 2009
    Location:
    Jacksonville Beach, FL, USA
    #8
    same issue - not loading

    Seems to hang up on graphics. Not working for me either. Running 10.8.2 on mbp retina 13.
     

Share This Page