Messages/iMessages

Discussion in 'iOS 8' started by chezhoy, Oct 29, 2014.

  1. chezhoy macrumors regular

    chezhoy

    Joined:
    Jan 15, 2008
    Location:
    Hanscom AFB, MA
    #1
    Not sure if there was a thread on this or not. When I go to delete all messages with a particular person, then I go to do the same with another person, it doesn't work; I hold one of the messages to let me choose delete all, and nothing happens. I have to shut Message down and reopen to do delete all. Has anyone else had this issue? This has only occured since iOS 8.1.

    Thanks!
     
  2. klnorth macrumors newbie

    Joined:
    Nov 25, 2007
    #2
    I haven't experienced that. I have deleted certain messages within a thread, it doesn't reset the List of Threads, keeping the list in the same order.
     
  3. chezhoy thread starter macrumors regular

    chezhoy

    Joined:
    Jan 15, 2008
    Location:
    Hanscom AFB, MA
    #3
    It's weird. I'll delete a conversation with my wife and I, then turn around and [try to] do the same with a friend or relative, and it won't work...I actually have to close Message down and reopen to continue...I don't know why it does that.
     
  4. indefinitekarma macrumors member

    Joined:
    Oct 6, 2014
    #4
    I was just able to reproduce this... Swiping to delete an entire thread from one contact and then doing the same to another thread resets the thread and doesn't allow you to delete in the first time in some cases. If you try and re-swipe and delete again it will work.

    Odd bug, report it to the feedback page at apple.com
     
  5. chezhoy thread starter macrumors regular

    chezhoy

    Joined:
    Jan 15, 2008
    Location:
    Hanscom AFB, MA
    #5
    Thanks! I don't swipe. I hold my finger on a message bubble and it gives me an option ("more") and delete all...and I confirm it. I will have to report it to Apple.

     
  6. pooter03 macrumors newbie

    Joined:
    Sep 22, 2014
    Location:
    New Jersey
    #6
    I've experienced this on my old iPhone 5 of new iPhone 6 plus and iPad Air 2 on at least 8.02 and 8.1. Drove me batty before I realized it was a bug.
     

Share This Page