Messages in iCloud Not Working

Discussion in 'macOS High Sierra (10.13)' started by OwenMeasures, Jun 7, 2017.

  1. OwenMeasures macrumors 6502

    OwenMeasures

    Joined:
    Jan 17, 2011
    Location:
    London
    #1
    Anyone else having an issues with trying to sync messages, have clicked 'Sync Now' but nothing happens.

    Be good if someone could shed some light.


    Thanks,
    Owen
     
  2. mmomega macrumors 68030

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    Mine seems to be working correctly.
    I've only done upgrades, no fresh installs yet. Maybe this weekend when I have a little more free time to put towards it.
     
  3. OwenMeasures thread starter macrumors 6502

    OwenMeasures

    Joined:
    Jan 17, 2011
    Location:
    London
    #3
    Hmm, this is strange I done a fresh install, but can't see why that would make any difference, as silly as it sounds, I have been waiting for this features for a while and is probably the only reason I decided to run the beta.
     
  4. mmomega macrumors 68030

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #4
    It does seem strange but I've encountered many a strange thing across the years of beta'ing that will work in upgrade and not fresh install and vice versa.
    I may just fresh install on my laptop tonight to see if I can duplicate what you've seen.
     
  5. OwenMeasures thread starter macrumors 6502

    OwenMeasures

    Joined:
    Jan 17, 2011
    Location:
    London
    #5
    I mean, I haven't fresh installed straight to 10.13, I fresh installed 10.12 then installed the beta.
     
  6. mmomega macrumors 68030

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #6
    and you may have tried this but my initial suggestion would be to do First Aid in Disk Utility.
    Check messages.
    Maybe even sign out and back in to iCloud followed by a restart and see if anything changed.
     
  7. OwenMeasures thread starter macrumors 6502

    OwenMeasures

    Joined:
    Jan 17, 2011
    Location:
    London
    #7
    Nope, no luck.
     
  8. RadioGaGa1984 Suspended

    RadioGaGa1984

    Joined:
    May 23, 2015
    #8
    AKAIK it hasn't be enabled yet. So not sure how someones could be working.
     
  9. Jayderek macrumors 6502

    Jayderek

    Joined:
    Jun 28, 2010
    Location:
    Madison, WI
    #9
    I've had issues with this as well, in fact it looks like the only problem that I've noticed so far in my beta experience.

    I'll get it reported tonight and hopefully this is one of the things fixed for the next beta.
     

Share This Page