Messages issue with Mountain Lion! (Applecare notified)

Discussion in 'OS X Mountain Lion (10.8)' started by Nick A, Jul 25, 2012.

  1. Nick A macrumors regular

    Joined:
    May 10, 2009
    #1
    Tested on multiple computers, it seems that when someone calls you into a video chat on messages (AIM) and there's multiple people in the call, it shows only the person who started it and their video looks as if you were looking into a curved mirror with the whole thing stretched out.

    With 1 person the call works fine, and if you initial the call it works fine. However when someone else calls you and there's more then 1 person, the problem appears. (AIM)

    I notified Applecare and they had no record of this. I tried multiple things like a call in safe mode to rule out extensions causing the issue, reset PRAM, removed messages folder in library and various other things. The problem is also on 2 different computers each running 10.8. Two different networks as well, one wireless the other wired.

    Not sure if this is a problem with everyone running 10.8, but it would be nice if people would comment on the issue and try to replicate the problem so Apple can release a fix.

    To replicate:
    - Open messages and login with your AIM account (not tested on any others.)
    - Have someone call another person in a video chat, then call you.

    If you have the same issue or not post here and let me know.
     
  2. Nick A thread starter macrumors regular

    Joined:
    May 10, 2009
  3. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #3
    You may have trouble getting responses with your particular configuration. I don't know anyone that uses AIM anymore... I use iMessage or SMS and video chat with FaceTime almost exclusively. Even if I remembered my AIM credentials, finding someone capable of video chat, after they recovered they're log in credentials would be a second challenge. This may be why few are responding.

    Unfortunately, if this is an exclusive issue with AIM, it may be a while before a fix as relatively few people still use AIM.

    I may try when I'm home this evening and have ML installed. Good luck!
     
  4. madcow9100 macrumors newbie

    Joined:
    Jul 28, 2012
    #4
    I'm having the exact same issue with messages and 2 other people, I don't know if me initing will fix it
     

Share This Page