Resolved Messages not honoring autocorrect settings?

Discussion in 'OS X Yosemite (10.10)' started by KoolAid-Drink, Oct 31, 2014.

  1. KoolAid-Drink, Oct 31, 2014
    Last edited: Nov 1, 2014

    KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #1
    I have autocorrect spellings off in the Keyboards settings (OS-wide) in Yosemite. However, for some reason, Messages continue to automatically correct my spelling. Very annoying. I don't have this problem in any other app, so I assume this is a bug with Messages not respecting autocorrection settings?

    Is anyone else having the same issue?
     
  2. KoolAid-Drink thread starter macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
  3. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #3
    Hi,

    did you check Messages preferences ?

    Menu bar / Edit / Spelling and grammar.
     
  4. KoolAid-Drink thread starter macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #4
    Thanks! I did a clean install of Yosemite after having ran ML and Mavericks, and completely forgot about that specific setting. Appreciate it! Marking as resolved.
     

Share This Page