Messages not showing on Apple watch

Discussion in 'Apple Watch' started by iphonehype, May 19, 2015.

  1. iphonehype macrumors 6502

    Joined:
    Sep 14, 2012
    #1
    However they send but get a fail notification and not receiving on iPhone

    Restarted etc etc any ideas?

    Phone calls are fine

    Thanks
     
  2. bjdraw macrumors 6502a

    Joined:
    Jan 24, 2008
    Location:
    Tampa FL
    #2
    I suspect something is wrong with iMessage on your phone. Try logging out of iMessage and back in and see if there is an error.
     
  3. ericgtr12 macrumors 6502a

    ericgtr12

    Joined:
    Mar 19, 2015
  4. Blue-Sky macrumors newbie

    Joined:
    May 24, 2015
    #4
    Having the same problem. Messages are fine coming in but they never seem to send out..?
     
  5. spoa94 macrumors 6502a

    spoa94

    Joined:
    Oct 12, 2011
    Location:
    New Orleans, LA
    #5
    Go to my profile and find my old post about this. It is a two factor authentication problem.
     
  6. Blue-Sky macrumors newbie

    Joined:
    May 24, 2015
  7. ShawnTXDFW macrumors regular

    ShawnTXDFW

    Joined:
    Apr 10, 2015
    Location:
    Dallas/Ft Worth
    #7
    This is seeming to be a problem for a lot of users. I figured it out by going to my iPhone Settings, signing out of iMessage, then sign back in. Make sure when you sign in both your phone number and e-mail are checked for iMessage then restart your iPhone and Apple Watch and all should be good. This is just what I did and now everything is working perfectly. I was getting messages but all of my sendings ones had failed until I found my own solution. Let me know if this works for you.
    Posted this is another thread. Please try this. It'll fix your problem.
     
  8. edandrea macrumors newbie

    Joined:
    Dec 30, 2015
    #8
     
  9. edandrea macrumors newbie

    Joined:
    Dec 30, 2015
    #9
    Oops...anyway thanks heaps. It worked for me exactly the way you said. Tech's quit quirky these days. Gotta keep plugin' until you get it.
     

Share This Page