Messages on watch; no reply button

Discussion in 'Apple Watch' started by MrMister111, Aug 23, 2015.

  1. MrMister111 macrumors 68000

    Joined:
    Jan 28, 2009
    #1
    Initially using my recently purchased watch when a message came it showed 2 options of dismiss and reply.

    Now for some reason I only get the dismiss option. I've restarted both iPhone and watch. I've even re-paired the watch, which basically puts it back to factory.

    Also a lot of my apps still are not on the watch. They just say installing ask the time.

    Anyone help please
    Thanks
     
  2. iBlazed macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #2
    Have you updated your new watch to 1.0.1? I'm pretty sure this was a bug in 1.0.
     
  3. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #3
    Sorry should have mentioned, Yeh it's on 1.01. It was working initially. Then stopped?
     
  4. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #4
    It sounds like your watch isn't communicating with your iPhone. Confirm Bluetooth is on for both devices.
     
  5. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #5
    The messages are coming through though, just only get the dismiss option, and also if I go into the messages app on the watch it only shows 2 message threads?
     
  6. JayLenochiniMac, Aug 23, 2015
    Last edited: Aug 23, 2015

    JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #6
    To be clear, you're tapping on it normally and not force touching (hard pressing) it, which gets you the clear option?
     
  7. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #7
    Yes, get a message alert on watch, look at it, scroll down and there is only dismiss shown as an option.

    Even open up messages app on watch I can only see 2 messages. I thought the watch mirrored the iPhone including messages where I have loads on?
     
  8. colburnr macrumors regular

    Joined:
    Feb 4, 2011
    Location:
    Crown Point, IN
    #8
    I am having the same problem, and I am interested in finding a resolution. Are you using iOS 9 beta?
     
  9. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #9
    Have you tried rebooting your watch or if that does not work unpaid and repair.
     
  10. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #10
    Yip, tried that, mentioned all I've tried in the first post
     
  11. colburnr macrumors regular

    Joined:
    Feb 4, 2011
    Location:
    Crown Point, IN
    #11
    Any resolution to this? I am still having this problem and have tried everything....
     
  12. MrMister111 thread starter macrumors 68000

    Joined:
    Jan 28, 2009
    #12
    Well today switched it on and I have a reply button??
     

Share This Page