Messages shows replies in wrong language & Scribble

Discussion in 'Apple Watch Apps' started by jsamuels, Oct 18, 2016.

  1. jsamuels macrumors member

    Joined:
    Feb 16, 2008
    Location:
    Roma
    #1
    Two issues perhaps connected. And I feel really stupid that I cannot find a solution.
    I'm an American expat living in Italy and recently purchased a Series 2. My iPhone and watch are set to English as my system language and regional preferences to US. On the watch, the Messages quick replies (sorry, I don't know the proper name for these) are in Italian, not English. Is there something I'm missing or just because I'm physically in Italy I'm stuck?
    Also, I've never seen the option to use Scribble. Is this a US-only feature or is it related to the first issue?
    I'm stumped.
     
  2. testcard macrumors 68030

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #2
    Open a message and force touch the screen. You should see an option to Choose Language. I'm guessing that the Scribble option should appear if you choose English.
     
  3. jsamuels thread starter macrumors member

    Joined:
    Feb 16, 2008
    Location:
    Roma
    #3
    Thanks for the suggestion. Seems to work, at least sometimes.
     

Share This Page