Messages warning popup in flightmode

Discussion in 'iOS 7' started by lancastor, Aug 9, 2013.

  1. lancastor, Aug 9, 2013
    Last edited: Aug 9, 2013

    lancastor macrumors 6502a

    Joined:
    Jun 25, 2011
    #1
    Since years a warning popup comes up when opening the messages up (turn off flightmode to send messages).

    In Beta 1-4 Apple decreased rate and the popup came only ONCE. Now in Beta 5 the annoying popup is back and popups after turning the device on and off.

    Dear Apple: iMessage can be greatly used in WiFi only mode. So please, please remove this popup. I have to close this popup many times per day.

    Yes I now: Deactivating the flightmode is a solution. But: Why turn on cellular when I doesn't need it.
     

    Attached Files:

  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  3. Topher227 macrumors regular

    Joined:
    Sep 18, 2012
    Location:
    Chicago, IL
    #3
    Do you have access to the Dev Portal? If so, suggest it to http://bugreport.apple.com.

    I agree though, I've used iMessage on a plane with GoGo wifi and that message can get quite annoying.
     

Share This Page