Messed up 12" ibook Hard Drive Install

Discussion in 'PowerPC Macs' started by NovemberMike, Jul 14, 2008.

  1. NovemberMike macrumors member

    Joined:
    Jul 1, 2008
    #1
    I disassembled and reassembled it with a new 250gig hard drive. Currently everything works except the hard drive, as I can boot it up, load the OSX cd and get to the utilities and install screen. The problem is that when I go to either of those screens it doesn't show the hard drive as being there. Any hints as to what I have done wrong and possible fixes would be greatly appreciated. If you need more information to help I will try to give it to you, but I can't think of anything else right now that is pertinent.

    EDIT: Its a G4.
     
  2. dcains macrumors regular

    Joined:
    Mar 27, 2007
    #2
    I had the same issue with my 12" white 1.2Ghz iBook. took it all apart a second time, put it back together again, and the second time it worked. Guess it was just a loose connection (perhaps not even at the HD), and the task was a bit easier the second time around, but still not fun. Seems like that's your best bet, too.
     

Share This Page