messed up really bad need help

Discussion in 'Jailbreaks and iOS Hacks' started by Ipaqman, Jan 27, 2008.

  1. Ipaqman macrumors 6502

    Joined:
    Sep 22, 2003
    #1
    hey all,

    i have an ootb 1.1.2 iphone which i jailbroke and then used the 1.1.3 dev team install from installer and after that was done my phone has been stuck on the startup screen which is completely black except for the white apple logo in the middle of the screen. i have left the phone sitting for over an hour and it is still stuck on the same screen.... tried shutting off the phone by holding the power and home button and that shuts the phone off, but when i turn it on again it stays at the same screen again.

    is there anything i can do to fix this?

    thanks so much,
    ipaqman
     
  2. wake6830 macrumors regular

    Joined:
    Jan 24, 2007
    #2
    I had the exact same problem. Tried the WHOLE process twice over and read very carefully to make sure I did everything right, but it was stuck on this same screen. Here's what I did:

    Hold down the sleep/wake and home buttons until the screen goes dark and then restarts, then let go of ONLY the sleep/wake button (meaning, you should still hold down the home button).

    Hold until it goes to the "connect to iTunes" screen, at which point you should connect to iTunes or the iTunes dialog box will pop up.

    Option-Click (or Shift-click if you're on a PC) on the Restore button on your iphone page in iTunes.

    Go to user-YOURUSERNAME-library-itunes-iphone software updates

    In there will be all of the legit firmware updates that you've downloaded since you've bought the phone. I just got my phone yesterday, so I only had 1.1.3 in there, which is fine! Anyway, choose 1.1.3.

    Run the restore. It will run its course, restart the phone a few times, and then I think ask you if you want to restore from a backup. I clicked yes and chose my backed up phone.

    It restarted another time or two, then gave it a minute for activation, then the phone went back to normal. It works fine and I have all the regular functionality.
     
  3. Ipaqman thread starter macrumors 6502

    Joined:
    Sep 22, 2003
    #3
    how long do i hold the home button for? been holding it for over a minute and nothing happened.

    thanks,
    ipaqman
     

Share This Page