Messed Up Text on Apple Programs and widgets

Discussion in 'Mac Basics and Help' started by A1SteakSauce, Oct 14, 2010.

  1. A1SteakSauce macrumors member

    A1SteakSauce

    Joined:
    Jun 17, 2008
    #1
    Long story short, I screwed up when I installed Suitcase Fusion 3 and I had to restore my fonts from a backup that I thankfully made. When I say font folder I mean Library>Fonts. So this means I had to trash the fonts that were in that folder and then I took the fonts from the backup and put them in the same place. Now some text is weird. Here's a few examples.


    Please help!!! What do I do?!?!?!!?
     

    Attached Files:

  2. rmcwhae macrumors newbie

    Joined:
    Jul 2, 2009
    Location:
    Canada
    #2
    I had a similar issue with fonts appearing as those boxed "A"s but only in Mail. Quitting and restarting the program worked for me. Have you restarted your computer lately? Could just be some kind of corrupt font cache.
     
  3. A1SteakSauce thread starter macrumors member

    A1SteakSauce

    Joined:
    Jun 17, 2008
    #3
    It worked!!! Thanks soo much. I feel sooo foolish. I know enough to reboot. I guess I thought I had. Thanks again!
     

Share This Page