Messenger 7.01 for Mac / Display Picture Glitch

Discussion in 'Mac Apps and Mac App Store' started by 92WardSenatorFE, Dec 29, 2008.

  1. 92WardSenatorFE macrumors regular

    92WardSenatorFE

    Joined:
    Dec 29, 2008
    Location:
    USA
    #1
    Hi all :)

    I've recently did the switch to Mac (and I love it!). But I'm having an issue with MSN Messenger for Mac [7.01], and I was wondering if anyone could shed any light on how I could fix this.

    Anyway, when I go to change my Display Picture, I choose the display picture, however it won't let me click OK. It's highlighted blue, and I can click on it, however it just won't accept. Its like if I was clicking on a grayed out option, yet it isn't. It could just be a simple setting, I've no idea.

    Anyway, I'm running it on an Early 2008 MacBook / 10.5.6.

    Thanks!
     
  2. Willis macrumors 68020

    Willis

    Joined:
    Apr 23, 2006
    Location:
    What feels like the middle of nowhere
    #2
    sounds a little odd. Try re-installing Messenger and see if that fixes it
     
  3. 92WardSenatorFE thread starter macrumors regular

    92WardSenatorFE

    Joined:
    Dec 29, 2008
    Location:
    USA
    #3
    Just tried that, still no luck. I don't know if this is normal, but I also get a volume icon on my desktop of Microsoft Messenger when I open it. (Like a drive, and it won't let me eject it until i close messenger).

    Is that normal?
     
  4. islandman macrumors 6502

    Joined:
    Sep 13, 2006
    #4
    Interesting one. If reinstalling doesn't work, then I have no idea! Have you tried repairing permissions on your startup disk lately?
     
  5. 92WardSenatorFE thread starter macrumors regular

    92WardSenatorFE

    Joined:
    Dec 29, 2008
    Location:
    USA
    #5
    Haha, you've already lost me. All my settings should be the standard from what was pre-installed.

    ---Update: If it helps, i use iChat AV without any problems w/ display icon or anything.
     
  6. Ashmanspice macrumors regular

    Joined:
    Jan 6, 2009
    #6
    did u manage to fix this?? i am having similar problems!!
     
  7. Ghil macrumors newbie

    Joined:
    Jan 8, 2009
    Location:
    Quebec
    #7
    do this:
    Applications > Utilities > Disk utility

    Select your hard drive, and do repair permissions, see if it helps.

    Alternatively, I might suggest that you try Adium, wich is a nice native alternative to MSN.
     

Share This Page