Messenger for mac - wont let me have a display picture

Discussion in 'Mac Apps and Mac App Store' started by rolphie316, Sep 15, 2008.

  1. rolphie316 macrumors newbie

    Joined:
    Sep 14, 2008
    Location:
    Bournemouth, United Kingdom
    #1
    I seem to be having a problem with windows messenger for mac.

    the problem being that it wont let me have a display picture, when you go onto the change display picture menu i can select one of the preloaded pictures but when i press ok, nothing happens. also when i try and use a picture that i have saved it says that it is not a valid format - i have tried using pictures that are different formats and none seem to work.

    can anyone help me?
     
  2. lukeholl macrumors member

    lukeholl

    Joined:
    Feb 27, 2007
    Location:
    UK
    #2
    I had this problem before. There should be a folder called 'Microsoft User Data' in your Documents folder. If not just add one. This sorted it for me.

    If there's already a folder there, then I guess something in there may be corrupt. Delete the 'Microsoft Messenger Data' folder inside there and sign in again :)
     
  3. rolphie316 thread starter macrumors newbie

    Joined:
    Sep 14, 2008
    Location:
    Bournemouth, United Kingdom
    #3
    that seems to have done the trick, thanks for that :D
     
  4. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #4
    I was having the exact same problem. A quick Google search found this thread. Thanks for the useful advice.
     
  5. pixie08 macrumors newbie

    Joined:
    Nov 4, 2008
    #5
    thanks heaps for this simple fix

    worked a treat:)
     

Share This Page