Messenger:Mac, Adium & aMSN wont sign in!!

Discussion in 'Mac Apps and Mac App Store' started by Quinsta, Jul 17, 2008.

  1. Quinsta macrumors newbie

    Joined:
    Jul 17, 2008
    #1
    Hi Everyone

    This is my first post here and I must say there is a great lot of info on this forum!! But unfortunately none of it has helped my situation.

    Main info: OSX 10.5.4, MSN 7.0.1, Bootcamp Win XP pro

    My Messenger:Mac stop working after I changed to my new netgear DG834PN modem/router giving me the error "Sign in to Microsoft Messenger failed because the service is not available or you may not be connected to the internet.". So I have tried all the other IM services that were suggested in these forums to only get the same error. Now I also run bootcamp with Win XP pro and my msn on there works fine.:confused:

    My thoughts are that my router was the problem becoz of the recent upgrade but I have tried opening all the ports necessary (1863 and a few others) and even have the IM open option ticked in the router setup page.

    Soooo I am at a loss....cant think of what it is. Now I am sure once I changed routers it worked for a day but since then just wont sign in.

    Any help appreciated!! (even if I can just sign in on Adium)

    Cheers
    Quinsta:)
     
  2. SailorTom macrumors regular

    Joined:
    May 15, 2008
    #2
    Router Problem

    Hi,

    The problem is your router. The latest firmware stops IM sign in from the mac for some reason. Just downgrade to the previous firmware and problem solved.

    Alternatively on adium you can sign in using http (but don't ask me how) and you can also bypass the problem.

    All the best.
     
  3. Quinsta thread starter macrumors newbie

    Joined:
    Jul 17, 2008
    #3
    Thanks SailorTom, I have got adium working in http mode now. But do you rekon that the firmware in the router is causing the main problem? I will look at reverting back in the wkend fingers crossed thats the main problem.

    Cheers
    Quinsta
     
  4. SailorTom macrumors regular

    Joined:
    May 15, 2008
    #4
    Absolutely sure. I had the same problem myself when i upgraded to a DG834PN. the latest firmware (.36) doesn't allow IM from the mac. just downgrade to the previous firmware (.35) and your problem will be solved.

    You won't lose any functionality of the router. I believe the .36 update was a minor bug fix to do with the ADSL modem. Downgrading the firmware is very unlikely to affect the performance of your network/internet.

    Also when you change the firmware, make sure your connected to the router via ethernet to avoid any problems.

    **EDIT
    Once you have your network setup can you keep an eye on the internet with activity monitor. Mine seems to hang sometimes but the network will be absolutely fine and the problem seems to only affect my computer. I'm fairly sure the problem is my computer, but I'd appreciate it if some other people could share similar experiences if they have any. Thanks
     
  5. benmoorhouse macrumors member

    Joined:
    May 29, 2008
    #5
    I'm currently having these exact same problems.

    Going to try the downgrade and will get back to you all in one moment (hopefully...).

    Glad to say that it worked perfectly and am now using MSN for Mac!

    I got my first ever Mac just before lunch today and this was the only problem I encountered.

    Thanks for the help!
     
  6. SailorTom macrumors regular

    Joined:
    May 15, 2008
    #6
    Glad your pleased. Shame it wasn't perfect because of router really.
     
  7. jacinta macrumors newbie

    Joined:
    Aug 14, 2009
    #7
    Help!

    I am having these exact same issues with aMSN, Adium and Microsoft Messenger on my macbook. They are giving me the same error message, despite being connected to the internet. I have not downloaded anything new in regards to spyware - nothing has changed except for the fact that I changed my password a couple of times. ---I tried deleting and re-downloading all three programs - and I also even made a new account. It still isn't working. :confused::confused::confused::confused::confused::confused:
     
  8. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #8
    ^^

    If you have leopard parental controls active on your account, these applications can not make secure connections to the MSN server.

    That being said, I don't know if you have leopard parental controls turned on.

    -omi
     
  9. jacinta macrumors newbie

    Joined:
    Aug 14, 2009
    #9
    I'm 22, and I'm the only user on the laptop - no one has ever used it before. i don't have any parental controls and nothing has been changed. I have had the same MSN Account and been using the same programs for over 16 months now and never had this issue.

    Someone suggested to 'remove account' from the MSN - and prior to doing this - my Account was working on Microsoft Messenger... I don't understand what has happened!? :confused:
     
  10. jacinta macrumors newbie

    Joined:
    Aug 14, 2009
    #10
  11. luztra macrumors newbie

    Joined:
    Aug 3, 2008
    #11
    Have you tried signing in using HTTP?
    Adium > Preferences > Accounts
    • Right Click Your Account
    • Select Edit Account
    • Go To Options Tab & Make Sure 'Connect Via HTTP' Is Selected
     

Share This Page