Messenger not working 6S

Discussion in 'iPhone Tips, Help and Troubleshooting' started by machenryr, Mar 11, 2016.

  1. machenryr macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #1
    For the past three or four days messenger has not worked on my iPhone 6s. Any ideas? It works fine on my mac pro. Frustrating.
     
  2. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #2
    By Messenger, what exactly do you mean? The Messages app? Facebook Messenger? And what doesn't work, exactly?
     
  3. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #3
    The messenger app in Facebook. Sorry. I was driving. Lol.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    And by not working, what do you mean? Does it crash when you launch it, does it simply not update and not let you send anything, something else entirely?
     
  5. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #5
    Ok. Still in a hurry. Sorry. It doesn't allow me to access it. The little red number indicating that there's a message for me - nothing. I can't access them. I hit the button and nothing happens. Notifications work. I get 10 or 29 notifications, hit the button and I can get them. But the only way I can get messenger or messages to open is to go home to my MP.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    So this is from within the Facebook app itself or when trying to launch the separate Facebook Messenger app?
     
  7. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #7
    Did you try uninstalling and reinstalling the app?
     
  8. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #8
    Hm. It's wrapped up in Facebook. Not sure how to do that. But when I get home I'll check it out. Thanks. But obviously I'm the only one. I thought maybe this was some new bug.
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    Pretty sure you'd want to have the stand-alone Facebook Messenger app installed these days as Facebook has been pushing people to use that for a while now. Perhaps that might be why it's not quite working at the moment, if you don't have the separate Facebook Messenger app.
     
  10. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #10
    What do you mean? I'm fairly certain that Facebook requires users to install the separate Messenger app (I guess unless FB is A/B testing some new Messenger thing that doesn't require the separate app). Tapping the Messenger thing in the Facebook app should redirect you to the app if it's installed or to the App Store?
     
  11. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #11
    It's funny. I must've inadvertently deleted messenger?? I don't understand. I don't find it in my app on my iPhone. I DID install it separately but it's not there now.
     
  12. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #12
    You mean you can't find where it is? You could search for it in Spotlight (it should tell you what folder it's in) or delete the app in the Manage Storage section of the Settings app so you could reinstall it from the App Store.
     
  13. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #13
    I'm talking iPhone, right? Not on my Mac. iPhone doesn't have spotlight dies it? I'll find it.
     
  14. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #14
    Sure it does, just sipe down from the middle of the screen while you are on the unlocked home screen and you get spotlight (or swipe right on the unlocked home screen and you should get it too).
     
  15. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #15
    I just went to the App Store and DL it again. Works.
     
  16. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #16
    Sounds like you didn't have it after all.
     
  17. machenryr thread starter macrumors regular

    machenryr

    Joined:
    Jan 25, 2016
    #17
    Well I had it at one point. It must've gotten deleted a couple of weeks ago by accident. I remember seeing it and disagreeing with the set up in general. The problem only started a couple of weeks ago, or less.
     

Share This Page