MetaX and M4V after MKV Pass Through

Discussion in 'Apple TV and Home Theater' started by haze, Nov 18, 2008.

  1. haze macrumors regular

    Nov 11, 2007
    I have some mkv files that I used QTPro passthrough to export tp m4v, but MetaX won't tag. It says it would result in zero byte file. Has anybody found a workaround for this?
  2. haze thread starter macrumors regular

    Nov 11, 2007
  3. logtoprox macrumors newbie

    Nov 20, 2008
    Meta X Issue

    What was your process to exp through QTPro??

    I use Visual hub and it does take some time ... how long does it take to pass through with QTPro? Do you input into iTunes for streaming to ATV after??
  4. rhett7660 macrumors G4


    Jan 9, 2008
    Sunny, Southern California
    I have had this happen a couple times. What I ended up doing, worked for some not all, was tried it again right after I got the error. Sometimes it would start writing. Other times I have had to shut down metax and then restart it and try it again.

    This works pretty good, but it doesn't work all the time.

Share This Page